Results 1 to 5 of 5

Thread: is anyone else having problems updating AVG ?

  1. #1
    Resident Atheist Dan's Avatar
    Join Date
    Jul 2000
    Location
    Orangevale ,Ca
    Posts
    18,684

    is anyone else having problems updating AVG ?

    I am,this is what I get,and my DSL is working fine .

    Last edited by Dan; 11-02-05 at 12:13 AM.

  2. #2
    SG Elite
    Join Date
    Jun 2001
    Posts
    26,793
    Working here.

  3. #3
    Advanced Member Mactron's Avatar
    Join Date
    Aug 2005
    Location
    California
    Posts
    612
    Quote Originally Posted by Dan
    I am,this is what I get,and my DSL is working fine .
    Nope, just did... No problem. On your end ???
    .

    Verizon 3000/768 DHCP DSL:
    Download Speed: 2802 kbps (350.3 KB/sec transfer rate)
    Upload Speed: 717 kbps (89.6 KB/sec transfer rate)
    :2cool:

  4. #4
    Resident Atheist Dan's Avatar
    Join Date
    Jul 2000
    Location
    Orangevale ,Ca
    Posts
    18,684
    it keeps failing,

    but IE and adaware and spywareblaster and spybot and everything else is working fine,

    I don't get it,

    I even un-installed avg and re-installed it,

    ????????????

    it just won't update,

    if I manually download the bin file updated from the avg site then update with the "file" ,it works fine.

  5. #5
    Junior Member
    Join Date
    Mar 2007
    Posts
    8


    (oops)

Similar Threads

  1. AVG 7.1.362 Pro & Free Program Update
    By Chachazz in forum Network Security
    Replies: 0
    Last Post: 10-27-05, 08:15 PM
  2. AVG 7.1 Program release...
    By Chachazz in forum Network Security
    Replies: 3
    Last Post: 10-25-05, 09:36 PM
  3. Replies: 1
    Last Post: 10-02-05, 03:59 PM
  4. avg found trojan now what?
    By battman8 in forum Network Security
    Replies: 9
    Last Post: 07-01-05, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •