Results 1 to 2 of 2

Thread: Trouble getting wireless laptop on internet

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Posts
    1

    Smile Trouble getting wireless laptop on internet

    Hello, I just found this forum and it looks like such a great place, full of useful information.

    I have a problem, I just replaced my dsl modem with a Speedtouch 546. I was told that I would not need to use my Linksys router anymore for my wireless Laptop.

    Problem is that my laptop says "wireless network connection is not connected, wireless network unavailable".

    My Laptop has:
    Wireless network connection-Broadcom 802.11g Network adapter
    Local Area Connection-Marvell yukon 88e8036 pci-e Fast E
    1394 Connection-1394 Net Adapter

    My desktop is working fine, so there must be something I'm missing either with the modem or my laptop.

    With my Linksys, I didn't have to do a thing to use my laptop, it found the connection and it was internet ready. I also totally disabled my windows firewall and my zone alarm.

    Any help or advice would be greatly appreciated.

    PJ

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Posts
    102
    As I know, Speedtouch 546 is just a ADSL modem router. It's not a wireless router.. If you connect network cable to this router, you should be able to access Internet.

    Speedtouch 546


    Hope helps..

Similar Threads

  1. Dell laptop bringing down the network when wireless is enabled
    By Flashboski in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 10-11-07, 12:56 AM
  2. [HELP] Wireless internet sharing on LAN networked PC's
    By am108 in forum Networking Forum
    Replies: 7
    Last Post: 03-03-07, 01:47 PM
  3. Setting Up Long-Dist. Wireless High Spd. Internet Connect
    By WIRELESSAP in forum Wireless Networks & Routers
    Replies: 3
    Last Post: 11-22-06, 11:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •