Results 1 to 4 of 4

Thread: Cisco 2621 Sympatico DSL.

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Posts
    4

    Cisco 2621 Sympatico DSL.

    Hi all:

    Hopefully i'm asking in the right place. I'm trying to configure a Cisco 2621 to connect to Sympatico DSL (through the sympatico DSL modem). I have config snippets, but I can't seem to get it to work.

    Does anyone have a similar setup going and would you mind sharing your config?

    thanks in advance.

  2. #2
    Advanced Member
    Join Date
    Dec 2001
    Location
    NY
    Posts
    688
    Static IP or DHCP assigned?

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Posts
    4
    I don't have a static ip, so I get a new address everytime I "connect".

    Edit, I get "Vi1 LCP: Failed to negotiate with peer" when I debug the negotiation.

    Here is my config (I kept it to the bare minimum to be sure I don't screw it up but I realize it's not "production" secure).

    Code:
    ...
    vpdn enable
    !
    interface FastEthernet0/0
     ip address 192.168.192.253 255.255.255.0
     ip nat inside
     ip virtual-reassembly
     no ip mroute-cache
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     no ip address
     duplex auto
     speed auto
     pppoe enable
     pppoe-client dial-pool-number 1
    !
    interface Dialer1
     mtu 1492
     ip address negotiated
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     no ip mroute-cache
     dialer pool 1
     dialer-group 1
     ppp authentication pap
     ppp pap sent-username myname@sympatico.ca password 0 mypassword
    !
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip nat inside source list 1 interface Dialer1 overload
    !
    access-list 1 permit 192.168.192.0 0.0.0.255
    dialer-list 1 protocol ip permit
    ...
    Last edited by pcbroch; 03-07-07 at 08:30 PM.

  4. #4
    Junior Member
    Join Date
    Mar 2007
    Posts
    4
    Well for anyone having the same problem, here is what was wrong...

    I had:
    Code:
     ppp authentication pap
    instead of

    Code:
     ppp authentication pap callin

Similar Threads

  1. Cisco Router and DSL PPPoE HELP!
    By gautoparts in forum Wireless Networks & Routers
    Replies: 6
    Last Post: 08-07-09, 07:02 AM
  2. Cox High Speed with Cisco 2621 Router
    By BooGeyMan in forum Wireless Networks & Routers
    Replies: 4
    Last Post: 09-07-07, 12:21 PM
  3. Tweaking Sympatico DSL
    By molex in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 03-11-06, 05:12 AM
  4. Help with sympatico DSL
    By hyewiz in forum Broadband Tweaks Help
    Replies: 3
    Last Post: 07-23-05, 01:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •