Results 1 to 6 of 6

Thread: Something weird in XP

  1. #1
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784

    Something weird in XP

    I set up 4 brand new XP machines recently and I've noticed on two of the machines under the printers folder that all the printers that are on the network are showing up in this folder

    Looks something like this:

    Auto [Servername] [Printername]

    Never seen this before.


  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    Screenshot!

    Are they shared, sounds kinda normalish.

  3. #3
    Forum Techie A_old's Avatar
    Join Date
    Jan 2000
    Location
    Atlanta
    Posts
    10,663
    that's normal.

  4. #4
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,877
    XPs auto discovery services at work.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  5. #5
    Elite Member TonyT's Avatar
    Join Date
    Jan 2000
    Location
    Fairfax, VA
    Posts
    10,336
    Control Panel > Folder Options > View Tab " "Automatically search for network folders & printers".
    No one has any right to force data on you
    and command you to believe it or else.
    If it is not true for you, it isn't true.

    LRH

  6. #6
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,784
    It does not do that on my XP sp2 work machine.

    and I have what TonyT posted checked.

    No big deal. Never saw that before. The other two machines may have it. Don't know.

Similar Threads

  1. Replies: 5
    Last Post: 01-10-07, 11:52 AM
  2. Weird disconnecting problem
    By SolidWing68 in forum General Broadband Forum
    Replies: 3
    Last Post: 01-17-06, 09:54 PM
  3. [Windows] Hawking H2WR54G - weird blocking of ftp upload etc
    By kanedaguy in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 09-29-05, 11:50 PM
  4. this is weird
    By Rivas in forum Hardware & Overclocking
    Replies: 3
    Last Post: 07-23-05, 10:04 PM
  5. Weird connection....
    By Frances in forum Networking Forum
    Replies: 0
    Last Post: 05-09-05, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •