Results 1 to 9 of 9

Thread: Win 2000 Compatiblity list (advice needed0

  1. #1
    cyferick
    Guest

    Post Win 2000 Compatiblity list (advice needed0

    Im thinking of running Win 2000 again but Im still unsure that all my hardwares/applications are compatible (My 1st attempt 3 months ago was a major disappointment). Here are some of applications I intend to use :

    1)Adaptec Easy CD Creator 3.5 & Direct CD 2.5
    2)WS Ftp LE
    3)Emptydrive
    4)Traybar
    5)Adobe Acrobat Reader
    6)Zone Alarm
    7)Download Accelerator

    Can someone tell me if all my stuffs are compatible or if not, maybe suggest an alternative.



    ------------------
    ~Cyferick II

  2. #2
    Prey521
    Guest

  3. #3
    Senior Member bug's Avatar
    Join Date
    Nov 1999
    Location
    Lulu Island, BC
    Posts
    1,599

    Exclamation

    think you need the latest version of EZCD Creator for W2K [v4.02]

  4. #4
    cyferick
    Guest

    Post

    Ive expected that it wouldnt work anyway. I wonder whether they have come out with a patch or something. How about the rest?

    ------------------
    ~Cyferick II

  5. #5
    John
    Guest

    Post

    These are what I know work (in windows 2k pro and advanced server)

    2)WS Ftp pro
    5)Adobe Acrobat Reader
    6)Zone Alarm
    7)Download Accelerator

    I haven't tried those other programs, but I would bet there are patches available for them by now if by chance they don't work.

  6. #6
    cyferick
    Guest

    Post

    Thanks John, btw does anyone know of a Win2k software compatiblity list that may exists out there?

    ------------------
    ~Cyferick II

  7. #7
    Senior Member bug's Avatar
    Join Date
    Nov 1999
    Location
    Lulu Island, BC
    Posts
    1,599

  8. #8
    cyferick
    Guest

    Wink

    Thanks bug for the list.

    ------------------
    ~Cyferick II

  9. #9
    Zporttech
    Guest

    Post

    cyferick,

    Found this in the 2000 manual. Insert the 2000 CD into your machine that does not have 2000 installed,cancel the install if prompted and then run the following "d:\i386\winnt32/checkupgradeonly" (no quotes, and substitute your drive letter if not d).

    Yes I know the slash after 32 is different but that is how it is printed in the book.

    Now the bad news. It advises it will work with 95/98/NT. I could not get it to work with ME. (tried changing the slash also)

    Good luck

    ------------------
    Steve
    www.zport.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •