Results 1 to 9 of 9

Thread: telewest/ntl 10meg ???? uk

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    Red face telewest/ntl 10meg ???? uk

    Hi,Could someone please advise.I live in the Uk with cable 10meg down,no advertised speed up,but constantly getting 350 up.Tried advice regarding TCP optimzer,moved modem as far as poss,ran adware,spybot,ccleaner.Still getting awful speeds as stats show.
    Any help regarding UMB also. Not sure what it is, or does,told this might cause this inconsistancy.
    Thanks.........

    stats
    TCP options string = 020405b40103030201010402

    MTU = 1500
    MTU is fully optimized for broadband.

    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.

    Default TCP Receive Window (RWIN) = 256960
    RWIN Scaling (RFC1323) = 2 bits (scale factor of 4)
    Unscaled TCP Receive Window = 64240

    RWIN is a multiple of MSS
    Other RWIN values that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4) <-- current value
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)

    bandwidth * delay product (Note this is not a speed test):

    Your TCP Window limits you to: 10278 kbps (1285 KBytes/s) @ 200ms
    Your TCP Window limits you to: 4111 kbps (514 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 54 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON

    IP type of service field (RFC1349) = 00000000 (0)


    Tracing route to www.l.google.com [64.233.183.99]
    over a maximum of 30 hops:

    1 9 ms 6 ms 6 ms 10.177.0.1
    2 6 ms 9 ms 6 ms 80.193.192.1
    3 8 ms 9 ms 7 ms pc-62-30-250-54-ha.blueyonder.co.uk [62.30.250.5
    4]
    4 10 ms 9 ms 12 ms 194.117.136.146
    5 17 ms 9 ms 9 ms 194.117.136.162
    6 9 ms 7 ms 9 ms 194.117.148.251
    7 7 ms 19 ms 10 ms 72.14.238.244
    8 16 ms 16 ms 16 ms 209.85.248.80
    9 24 ms 37 ms 18 ms 209.85.248.87
    10 18 ms 19 ms 19 ms 64.233.175.246
    11 18 ms 19 ms 17 ms 72.14.233.81
    12 18 ms 31 ms 18 ms 216.239.43.30
    13 19 ms 20 ms 19 ms nf-in-f99.google.com [64.233.183.99]

    Trace complete.

    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    checking for firewalls . . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client-to-server [C2S]) . . . . . 353.0kb/s
    running 10s inbound test (server-to-client [S2C]) . . . . . . 1.08Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_06

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    Information: throughput is limited by other network traffic.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 179.8 msec; the Packet size = 1460 Bytes; and
    There were 1 packets retransmitted, 116 duplicate acks received, and 18 SACK blocks received
    The connection was idle 0 seconds (0%) of the time
    C2S throughput test: Packet queuing detected: 1.92%
    S2C throughput test: Packet queuing detected: 3.09%
    This connection is network limited 99.83% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON

    Server 'nitro.ucsc.edu' is not behind a firewall. [Connection to the ephemeral port was successful]
    Client is not behind a firewall. [Connection to the ephemeral port was successful]
    Packet size is preserved End-to-End
    Server IP addresses are preserved End-to-End
    Client IP addresses are preserved End-to-End

  2. #2
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Read through this thread and compare the upstream properties of your modem to the article to see if the problem lies within your modem hardware:

    http://www.speedguide.net/read_articles.php?id=1197

  3. #3
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    Thanks for the quick reply

    The Cable modem is a motorola sb 5100 supplied by isp,firmware should be automatically updated.The inconsistancy with download rate is so annoying.Tech support mentioned this may be because umb whatever that is.Brand new Nic card with new cat5 cable tried set at full duplex speed test changes every time I have had speeds ranging from 10meg average 4meg.
    Speedtest.net gave the most favourable results.using your recomended settings
    Thanks..

    1/28/2007 5:59 PM GMT 8305 kb/s 362 kb/s 238 ms London < 50 mi View Linkable Image

    Link to Speedtest.net!
    Forum link (for most forums):Hyperlink (for web pages)irect link (to send in messages):
    1/28/2007 3:00 PM GMT 7546 kb/s 343 kb/s 50 ms London < 50 mi View Linkable Image


    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 2:59 PM GMT 8221 kb/s 359 kb/s 85 ms London < 50 mi View Linkable Image


    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 2:07 PM GMT 8777 kb/s 355 kb/s 166 ms London < 50 mi View Linkable Image

    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 12:32 PM GMT 7795 kb/s 352 kb/s 343 ms London < 50 mi View Linkable Image

    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 11:22 AM GMT 9914 kb/s 354 kb/s 45 ms London < 50 mi View Linkable Image


    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 11:21 AM GMT 8781 kb/s 354 kb/s 220 ms London < 50 mi View Linkable Image


    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 11:04 AM GMT 8492 kb/s 356 kb/s 334 ms London < 50 mi View Linkable Image

    Link to Speedtest.net!
    Forum link (for most forums):
    Hyperlink (for web pages):
    Direct link (to send in messages):

    1/28/2007 10:51 AM GMT 9839 kb/s 361 kb/s 344 ms London < 50 mi View


    Configuration Manager

    Status Signal Addresses Configuration Logs Help

    This page provides information about the current upstream and downstream signal status of your Cable Modem.


    Downstream Value
    Frequency 339000000 Hz Locked
    Signal to Noise Ratio 39 dB
    Power Level -2 dB The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading



    Upstream Value
    Channel ID 4
    Frequency 37500000 Hz Ranged

    Power Level 43 dBmV




    Status | Signal | Addresses | Configuration | Logs | Help


    Copyright 1997-2002
    Last edited by corrochan; 01-28-07 at 03:54 PM. Reason: new info

  4. #4
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Do a tracert to www.yahoo.com and post.

  5. #5
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    Sorry for the delay Trogers Thanks for looking....

    At work all day just got back.

    Here is the test from yahoo.
    Tracing route to www.yahoo-ht2.akadns.net [209.191.93.52]
    over a maximum of 30 hops:

    1 9 ms 9 ms 8 ms 10.177.0.1
    2 14 ms 6 ms 8 ms 62.30.144.39
    3 12 ms 7 ms 11 ms pc-62-30-250-58-ha.blueyonder.co.uk [62.30.250.5
    8]
    4 12 ms 9 ms 8 ms 194.117.136.173
    5 173 ms 177 ms 173 ms 213.228.222.10
    6 169 ms 170 ms 170 ms so-1-0-0.pat2.dax.yahoo.com [216.115.101.135]
    7 180 ms 170 ms 171 ms ge-1-1-0-p111.msr2.mud.yahoo.com [216.115.104.11
    1]
    8 171 ms 174 ms 171 ms te-8-1.bas-c1.mud.yahoo.com [68.142.193.5]
    9 174 ms 172 ms 170 ms f1.www.vip.mud.yahoo.com [209.191.93.52]

    Trace complete.



    Tracing route to www.yahoo-ht2.akadns.net [209.191.93.52]
    over a maximum of 30 hops:

    1 8 ms 6 ms 7 ms 10.177.0.1
    2 9 ms 9 ms 8 ms 62.30.144.39
    3 20 ms 8 ms 9 ms pc-62-30-250-58-ha.blueyonder.co.uk [62.30.250.5
    4 10 ms 9 ms 32 ms 194.117.136.173
    5 175 ms 173 ms 173 ms 213.228.222.10
    6 170 ms 174 ms 171 ms so-1-0-0.pat2.dax.yahoo.com [216.115.101.135]
    7 170 ms 169 ms 170 ms ge-0-1-0-p111.msr2.mud.yahoo.com [216.115.104.10
    3]
    8 171 ms 173 ms 169 ms te-9-1.bas-c2.mud.yahoo.com [68.142.193.11]
    9 171 ms 172 ms 169 ms f1.www.vip.mud.yahoo.com [209.191.93.52]

    Trace complete.


    Trace complete.


    Tracing route to www.l.google.com [64.233.183.147]
    over a maximum of 30 hops:

    1 8 ms 7 ms 8 ms 10.177.0.1
    2 9 ms 7 ms 7 ms 62.30.144.38
    3 8 ms 7 ms 19 ms pc-62-30-250-54-ha.blueyonder.co.uk [62.30.250.5
    4]
    4 11 ms 10 ms 14 ms 194.117.136.146
    5 11 ms 9 ms 8 ms 194.117.136.162
    6 10 ms 9 ms 9 ms 194.117.148.251
    7 8 ms 10 ms 8 ms 72.14.238.244
    8 19 ms 16 ms 19 ms 216.239.43.120
    9 20 ms 21 ms 20 ms 72.14.233.83
    10 18 ms 19 ms 20 ms 216.239.43.34
    11 19 ms 29 ms 20 ms 72.14.233.83
    12 26 ms 21 ms 20 ms nf-in-f147.google.com [64.233.183.147]

    Trace complete.

    speedtest.net
    1/29/2007 8:22 PM GMT 9484 kb/s 343 kb/s 1289 ms London < 50 mi
    speed test shows high latency but good speed/ any ideas?
    Last edited by corrochan; 01-29-07 at 03:36 PM. Reason: new info

  6. #6
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Other than some fluctuations in ping times at hop 1 and 2, I do not find any problem downstream.

    Have you scan for possible spyware/maleware? The nitro test reported "throughput is limited by other network traffic" during the test and your upload speed is quite low.

  7. #7
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    Hi Trogers.

    Yes I have ran crap cleaner, spybot and adaware via safe mode.Yes initally dialers found,cleaned. Isp upload cap is I think 384.Normally get 350-360 upload but download is never consistant.have had 9837 on one test 5 mins later down to 4397.Latency is never constant have had from 38 on one test up to 1350 on another, use speedtest.net which gives the highest rate. Numion speed test always shows excellant consistancyfor upload but only fair to good for download.Any further help greatly received.
    Latest test
    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    checking for firewalls . . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client-to-server [C2S]) . . . . . 356.0kb/s
    running 10s inbound test (server-to-client [S2C]) . . . . . . 7.92Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_06

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    No network congestion discovered.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 205.91 msec; the Packet size = 1460 Bytes; and
    No packet loss - but packets arrived out-of-order 2.75% of the time
    C2S throughput test: Packet queuing detected: 1.78%
    S2C throughput test: Packet queuing detected: 0.86%
    This connection is receiver limited 70.85% of the time.
    This connection is network limited 29.04% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON

    Server 'nitro.ucsc.edu' is not behind a firewall. [Connection to the ephemeral port was successful]
    Client is not behind a firewall. [Connection to the ephemeral port was successful]
    Packet size is preserved End-to-End
    Server IP addresses are preserved End-to-End
    Client IP addresses are preserved End-to-End

    Many thanks...
    Last edited by corrochan; 01-30-07 at 05:08 AM. Reason: new info

  8. #8
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Quote Originally Posted by corrochan View Post
    Yes I have ran crap cleaner, spybot and adaware via safe mode.Yes initally dialers found,cleaned. Isp upload cap is I think 384.Normally get 350-360 upload but download is never consistant.have had 9837 on one test 5 mins later down to 4397.Latency is never constant have had from 38 on one test up to 1350 on another, use speedtest.net which gives the highest rate. Numion speed test always shows excellant consistancyfor upload but only fair to good for download.Any further help greatly received.
    Latest test
    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    checking for firewalls . . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client-to-server [C2S]) . . . . . 356.0kb/s
    running 10s inbound test (server-to-client [S2C]) . . . . . . 7.92Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_06

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    No network congestion discovered.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 205.91 msec; the Packet size = 1460 Bytes; and
    No packet loss - but packets arrived out-of-order 2.75% of the time
    C2S throughput test: Packet queuing detected: 1.78%
    S2C throughput test: Packet queuing detected: 0.86%
    This connection is receiver limited 70.85% of the time.
    This connection is network limited 29.04% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON
    Your RWIN set to 256960 allows a max latency of 205ms, which is quite close to your round trip time to the US, but without any spare for possible fluctuations in ping times when crossing the Atlantic.

    You can try setting RWIN to 312440 which allows max. latency at 250ms.

    The fluctuation in speed and latency may be due to some electrical interference acting on your modem as the ping times in the various tracerts show values ranging from 6-9ms, which is quite a large variance for the 1st hop. Turn off or remove nearby electrical devices one at a time while checking ping times at hop 1 to find the cause.

  9. #9
    Junior Member
    Join Date
    Oct 2005
    Posts
    5

    Hi Trogers

    Tried change in r/win but 256960 works best.Turned off even computer speakers still pings from hop 1 and 2 uneven.Only other thing I might do is change hands free/mobile phone to landline phone. Cable splitter is placed 8inches from phone socket by isp engineer.Phoned ISP told of inconsistancy of signal,end result tough! upload is limited to 380 so 360 aint bad.Asked them to send surge from their side,to dump the line,since then testing on speedtest.net.9meg plus quite often.
    Tried Tucows.com to test download and from UK site got 1.2+meg per second.14.9meg download in 10sec.Can't think of more to do Thanks again for all your help,but touch wood that power surge down the line seams to have worked...

Similar Threads

  1. help me tweak my ntl 10meg cable modem
    By BIGEVIL in forum Broadband Tweaks Help
    Replies: 15
    Last Post: 12-31-07, 03:32 PM
  2. PLEASE HELP! VISTA and 10meg service
    By jarablue in forum Broadband Tweaks Help
    Replies: 5
    Last Post: 06-14-06, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •