Results 1 to 3 of 3

Thread: Can ping, email; can't browse http

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Location
    London, UK
    Posts
    4

    Question Can ping, email; can't browse http

    I have this few-minutes-after-Windows-started-then-browsing-http-fails problem. Hope that long name summarises the problem: browsing works initially for a few minutes after Windows started, then fails. Afterwards, browsing to https still works, POP email works, Ping works on both name and numeric IP address forms. No proxy, not running server app - as far as I am aware.

    So it's a destination port 80 problem, and not a DNS problem.

    This problem occurred on two separate occasions, under different setups. Should provide some contrast to eliminate possible culprits:

    First setup (Oct 2005) -

    1.1. Cable broadband, with cable modem and separate Belkin wireless router. Win98 desktop PC on wired Ethernet connection.
    1.2. Zonealarm (free version) autostarted. No problem browsing.
    1.3. Replaced ZA with other firewalls such as Kerio and Tiny. Got browsing problem.
    1.4. Went back to using ZA.

    Second setup (recent) -
    2.1. ADSL (UK) broadband, D-Link DSL wireless modem-router. Win98 desktop PC on wired Ethernet connection.
    2.2. (same as 1.2, with latest ZA free version for Win98)
    2.3. (same as 1.3, but with Kerio only)
    2.4. Exited Kerio (so then no software firewall running), didn't help.
    2.5. Tried IPCONFG Release/Renew, didn't work.

    Now, with no software firewall being auto-/manually run, browsing problem is as described. So it's not the software firewall (ZA or Kerio). Nor is it Cable/DSL, nor(?) the router. And nothing to do with wireless.

    I then started ZA manually. *** Browsing problem gone! ***

    Even after I exited ZA, and with or without starting Kerio, browsing still continues working.

    Questions:
    1. Why does browsing to http only works for a few minutes initially (no software firewall)?
    2. Why should just briefly running ZA fix the browsing problem (contrary to other people's problem with ZA)? Does ZA alter my networking config when it runs? Does it leave something running even after exiting - I couldn't find anything ZA-related using various process/DLL viewers.

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Well I would try uninstalling all software firewalls then reinstalling tcpip i noticed in the past ZA even some of the other firewalls either corrupt the stack ,or leaves someting in the registry that can cause promblems.


    After uninstall and reinstalled tcpip in control panel network connection properites been a wile since i used 98 jeez.
    goto start menu run then winipcfg then show all write down the dns server address put them in ur tcpip properties give the computers a manual ip scheme.


    Then try Kerio again presonally I don't like ZA alot of issues with that software if kerio acts up too though try removing tcpip with kerio then try reinstalling tcpip in network properties and reinstall ZA.
    Comptia a+ n+

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Location
    London, UK
    Posts
    4

    Can ping, email; can't browse http

    Uninstalling ZA solved my problem. To have thought that I needed it to enable browsing! At last I am now free of that proverbial albatross.

    Note: it wasn't ZA leaving something behind after exiting, rather it was ZA's vsdata95.vxd that started up along with Win98 other startup vxd stuff. It caused the problem if you don't run the visible ZA client. I think vxd stuff is invisible to various Win98 process/dll viewers.

    Note: after doing the normal uninstalling, I still had to clean up the Registry, and manually delete various vs* such as vsdata*.*, vsinit*.* files in Windows/System folder, and various other debris such as ZA's log files.

    It was this that prodded me into action -

    http://forums1.itrc.hp.com/service/f...52669+28353475

    To mccoffee -

    I feel I owe you half an apology, and a big Thank You. I didn't want to do what you suggested because I thought it wasn't any firewall that caused the problem (as I concluded wrongly in my original post), not realising that it was the preloaded ZA vxd that did the damage. Also I was reluctant to re-install TCP/IP, fearing that it might cause more damage. In fact the solution doesn't require the re-install.
    Last edited by tgtsg; 03-26-07 at 01:48 AM.

Similar Threads

  1. I can ping and use IRC, but can't browse the web.
    By ins_ in forum Software Forum
    Replies: 4
    Last Post: 03-26-07, 01:59 AM
  2. What's you religion?
    By Unholy in forum General Discussion Board
    Replies: 22
    Last Post: 07-27-06, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •