Results 1 to 2 of 2

Thread: Can't access router settings page??

  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    1

    Can't access router settings page??

    Okay, I'm sure there's someone else out there that has asked this question/had this problem before, but I really need someone to explain what I need to do VERY SIMPLY.
    I have an ASUS RT-N53 router that I set up about a week go. I had no trouble and it's been working perfectly ever since, but all of a sudden I get this message saying "Settings have been updated. Web page will now refresh. Changes have been made to the IP address or port number. You will now be disconnected from RT-N53. To access the settings of RT-N53, reconnect to the wireless network and use the updated IP address and port number." So naturally I reconnected and had no luck. I can get on to other webpages, but can no longer access my router settings. I usually type in 192.168.1.1 to get to my settings but now it says "Authentication Required. The server http://192.168.1.1:80 requires a username and password. The server says: RT-N53." I tried factory resetting the router, entering the default admin login, turning it on and off again, and every other password/username combo I could think of, and still nothing. If I command prompt ipconfig, the default gateway is still the same ip from before too, so I'm not really sure what else to do from here. Someone help???

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,619
    Blog Entries
    6
    Most likely the factory reset didn't work. Unplug the router, hold the reset button down while plugging it in.. and keep holding the reset button for 30 seconds, or until you see some type of LED-flash indication that it has reset.

    192.168.1.1 is the default IP for that model, and the username/pass will be admin/admin once it resets. You may have to be connected to it with an Ethernet cable to reconfigure its WiFi.

    I hope this helps

Similar Threads

  1. internet access but cannot open a page
    By frankto in forum Network Security
    Replies: 0
    Last Post: 08-16-14, 09:15 PM
  2. Cannot access Linksys router settings
    By MoreliaV in forum Wireless Networks & Routers
    Replies: 3
    Last Post: 10-11-10, 07:49 PM
  3. Linksys internal page - Can't access
    By CableDude in forum Wireless Networks & Routers
    Replies: 10
    Last Post: 05-14-08, 05:43 PM
  4. I cant access to my router setting page
    By Slightghost in forum Wireless Networks & Routers
    Replies: 4
    Last Post: 02-01-08, 04:25 PM
  5. linksys router-cannot access setup page
    By rjtoo in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 11-05-06, 05:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •