Results 1 to 9 of 9

Thread: BitComet speeds incredibly low as well as connection in general when on

  1. #1
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7

    BitComet speeds incredibly low as well as connection in general when on

    hello everyone, my problem is that when i have bitcomet on i get incredibly slow downloads and uploads for it, as well as below dial up internet connection. before a few weeks ago i could do both with no problem and with a router on (i disconnected it last night and hooked up my comp directly in hopes of achieving faster speeds - it didnt change anything). i changed the half-pipe thing to 50 after finding a program user trogers pointed out somewhere on this thread.

    my specs are-
    cable company - cablevision supposedly 15mb down 3mb up
    2coreduo 6600
    2 gigs
    asus p5w dh deluxe
    320gig + old 80gig
    realtek rtl8187 wireless 802.11g 54Mbps DISABLED
    marvell yukon 88e8053 pci-e gigabit ethernet controller (2 of them)
    i created a bridge when i had the router on but that didnt speed anything up either

    optimally i would like the router to be in place since there has to be another computer connected to the internet (an old Pentium3 Dell.)

    here is a test i ran WITHOUT bitcomet on but 7 iexplorer tabs open-

    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 146.61Kb/s
    running 10s inbound test (server to client) . . . . . . 10.61Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_09

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    No network congestion discovered.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 48.42 msec; the Packet size = 1460 Bytes; and
    No packet loss was observed.
    This connection is receiver limited 95.83% of the time.
    This connection is network limited 4.14% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: OFF
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: OFF
    Packet size is preserved End-to-End
    Server IP addresses are preserved End-to-End
    Client IP addresses are preserved End-to-End

    here it is WITH bitcomet on and 2 internet explorer tabs done immedeatly AFTER booting up bitcomet (I left the numbers from the test without bitcomet on top, the rest is with bitcomet-


    TCP/Web100 Network Diagnostic Tool v5.3.4e
    click START to begin
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 146.61Kb/s
    running 10s inbound test (server to client) . . . . . . 10.61Mb/s
    Your PC is connected to a Cable/DSL modem

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    click START to re-test
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . Server busy: Please wait 30 seconds for previous test to finish

    The damn test wouldnt even run, thats how slow my connection gets, its pathetic. I have tried azerus (another bit torrent client) but no dice. ive never had trouble before, i dont see why this is happening now. i noticed THEKIDD put up a post for bad upload speeds in the bronx using cablevision, curious how his numbers are with bitcomet up and running.

    thanks for any suggestions on how to clean this up. yes i do have voip running, but ive also had it running for the past 2-3 years and havent had any trouble till recently. i am going to swap out the modem tomorrow but im sure the hardware is fine.

  2. #2
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    These are some more tests i did sunday around 5pm - 7pm WITHOUT bitcomet running -





    this is monday morning at 3:30 WITH bitcomet



    i have avg free, spybot, avg anti spyware, spyware blaster, ccleaner, hijackthis, ad-aware and if i did have anything (some minor crap) i killed it or deleted, so i should be free, here is hijackthis log -

    Logfile of HijackThis v1.99.1
    Scan saved at 3:32:28 AM, on 11/27/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.5730.0011)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Program Files\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    h:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
    h:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    h:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    h:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    C:\Program Files\EzBackup\EZ-Backup Manager\EzBackup.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\ATI Technologies\ATI.ACE\CLI.EXE
    C:\WINDOWS\system32\devldr32.exe
    C:\Program Files\ASUS\ASUS DH Remote\AsRc.exe
    C:\Program Files\ASUS\Ai Booster\OverClk.exe
    C:\Program Files\EzBackup\EZ-Backup Manager\ezbackupmanager.exe
    C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
    C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe
    C:\Program Files\ASUS\ASUS DH Remote\AsDhRemote.exe
    H:\Program Files\iTunes\iTunesHelper.exe
    H:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe
    C:\Program Files\iPod\bin\iPodService.exe
    H:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\ATI Technologies\ATI.ACE\cli.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    H:\Program Files\Soulseek\slsk.exe
    H:\Program Files\Nero 7\Nero PhotoSnap\PhotoSnapViewer.exe
    C:\DOCUME~1\Owner\LOCALS~1\Temp\Rar$EX00.000\HijackThis.exe

    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - H:\Program Files\BitComet\tools\BitCometBHO.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - H:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
    O3 - Toolbar: Viewpoint Toolbar - {F8AD5AA5-D966-4667-9DAF-2561D68B2012} - C:\Program Files\Common Files\Viewpoint\Toolbar Runtime\3.7.0\IEViewBar.dll
    O4 - HKLM\..\Run: [ATICCC] "C:\Program Files\ATI Technologies\ATI.ACE\CLIStart.exe"
    O4 - HKLM\..\Run: [Ai Quicker Help] "C:\Program Files\ASUS\ASUS DH Remote\AsRc.exe"
    O4 - HKLM\..\Run: [Launch Ai Booster] "C:\Program Files\ASUS\Ai Booster\OverClk.exe"
    O4 - HKLM\..\Run: [EzBackup Manager] C:\Program Files\EzBackup\EZ-Backup Manager\ezbackupmanager.exe
    O4 - HKLM\..\Run: [ViewMgr] C:\Program Files\Viewpoint\Viewpoint Manager\ViewMgr.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe"
    O4 - HKLM\..\Run: [iTunesHelper] "H:\Program Files\iTunes\iTunesHelper.exe"
    O4 - HKLM\..\Run: [!AVG Anti-Spyware] "H:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe" /minimized
    O4 - HKLM\..\Run: [AVG7_CC] h:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - H:\Program Files\AIM\aim.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1158736692092
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsof...?1158737509983
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: AOL TopSpeed Monitor (AOL TopSpeedMonitor) - America Online, Inc - C:\Program Files\Common Files\AOL\TopSpeed\2.0\aoltsmon.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - h:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - h:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - h:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - h:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    O23 - Service: EZ-Backup Manager - Unknown owner - C:\Program Files\EzBackup\EZ-Backup Manager\EzBackup.exe
    O23 - Service: iPod Service - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: Kodak Camera Connection Software (KodakCCS) - Unknown owner - C:\WINDOWS\system32\drivers\KodakCCS.exe (file missing)

    the logfile came out really long but in the actually window of hijackthis, its like half this stuff.

  3. #3
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    by the way for kicks notice in one of the pictures the other iexplore tabs, first is "how to take a snapshot" second is this site and so is the fourth (i was searching) "connection suddenly stopped" "very slow"...

  4. #4
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Quote Originally Posted by sornypanafonic View Post
    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 146.61Kb/s
    running 10s inbound test (server to client) . . . . . . 10.61Mb/s

    Web100 reports the Round trip time = 48.42 msec; the Packet size = 1460 Bytes; and
    No packet loss was observed.
    This connection is receiver limited 95.83% of the time.
    This connection is network limited 4.14% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: OFF
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: OFF
    Packet size is preserved End-to-End
    Server IP addresses are preserved End-to-End
    Client IP addresses are preserved End-to-End
    Your upload speed is way below your cap of 3 mbps.

    It would seems that your RWIN has been set too low for a 10+ mbps download speed. RWIN will be 65535 or less when window scaling is off. For your cap download speed RWIN should be at least 256960.

  5. #5
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    well thank you, but another question arises, how do i do that? regedit? or tcp optimizer? =) thanks in advance trogers, and thanks for letting me know how to open up the half-pipes thru another post of yours.
    Last edited by sornypanafonic; 11-27-06 at 06:55 PM. Reason: cuz i wanted to

  6. #6
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    well i think i did it. well i def turned on windows scaling, as for the rest of the results, theyre mixed. the slow speed is due to network traffic but this time around packets were lost and retransmitted while last time everything was smooth. i dont know if this matters at all in the end.

    WEB100 Enabled Statistics:
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 150.47Kb/s
    running 10s inbound test (server to client) . . . . . . 7.38Mb/s

    ------ Client System Details ------
    OS data: Name = Windows XP, Architecture = x86, Version = 5.1
    Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_09

    ------ Web100 Detailed Analysis ------
    Cable modem/DSL/T1 link found.
    Link set to Full Duplex mode
    Information: throughput is limited by other network traffic.
    Good network cable(s) found
    Normal duplex operation found.

    Web100 reports the Round trip time = 55.76 msec; the Packet size = 1460 Bytes; and
    There were 27 packets retransmitted, 184 duplicate acks received, and 206 SACK blocks received
    The connection stalled 1 times due to packet loss
    The connection was idle 0.25 seconds (2.5%) of the time
    This connection is network limited 99.97% of the time.

    Web100 reports TCP negotiated the optional Performance Settings to:
    RFC 2018 Selective Acknowledgment: ON
    RFC 896 Nagle Algorithm: ON
    RFC 3168 Explicit Congestion Notification: OFF
    RFC 1323 Time Stamping: OFF
    RFC 1323 Window Scaling: ON
    Packet size is preserved End-to-End
    Server IP addresses are preserved End-to-End
    Client IP addresses are preserved End-to-End

    On another test i got 3.33mbs down (same upload) and this --
    Web100 reports the Round trip time = 49.71 msec; the Packet size = 1460 Bytes; and
    There were 13 packets retransmitted, 142 duplicate acks received, and 145 SACK blocks received
    The connection stalled 6 times due to packet loss
    The connection was idle 1.5 seconds (15.0%) of the time
    This connection is network limited 99.97% of the time.


    Anything i can do to avoid this? Also the speed in bitcomet or any downloading software doesnt seem to have changed at all. i mean if i did successfully open up my bandwidth you would think bitcomet would take advantage, you think theres another reason that as soon as i turn on bitcomet my connection goes to crap AND bitcomet doesnt work. Its like bittorrent is being killed on purpose.
    Last edited by sornypanafonic; 11-27-06 at 07:39 PM. Reason: added more info

  7. #7
    Elite Member trogers's Avatar
    Join Date
    Jan 2005
    Location
    Bangkok, Thailand
    Posts
    12,323
    Ensure your modem is not being affected by electrical noise from other hereby devices such as router, speakers, sub-woofer, cordless phone, power supply box, etc. Isolate your modem a few feet away from them.

  8. #8
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    Oh ok, well that def could be a problem since it since on top of a fax machine next to a computer and a telephone, radio, ipod holder, speakers and a sub. Just a feeling im having here. I think I finally figured out why my connection is so lousy, cablevision has put a cap on my uploads because apparently I was using what I pay for which is 3mb/s (in reality if anything i was using something like 200-300kb/s, I wish I could upload at 3mb/s) and they decided that was slowing down their whole pathetic network. I mean really?, I cant use what I pay $50 a month for? One of their concerns is that I was running a server, like I could really run a server with pathetic speeds like that. ehh. They're supposed to call me back and lecture me or something about the network and not using what i pay for. I mean they might as well tell me that I pay for 3mb down 500kb up since they want to overload their network yet still advertise that theyre 5 times faster than dsl. Oh well. I'll move the modem as soon as i have a chance and find some longer wires around the house. Thanks again trogers.

  9. #9
    Junior Member
    Join Date
    Nov 2006
    Location
    new york city
    Posts
    7
    after all of this it ended up being a bad modem. got a new one and everything is up and running again. thanks for your help trogers. especially with windows scaling.


    edit- actually i was being capped its just that switching modems fooled cablevision those ****ers. as the dousche from their company said, they only sell "burts" and even a few minutes if it affects their crummy network they will cap you. ehh.
    Last edited by sornypanafonic; 11-28-06 at 09:38 PM.

Similar Threads

  1. contradictory connection speeds on p2p and www
    By Dentje in forum General Broadband Forum
    Replies: 3
    Last Post: 09-23-06, 03:55 PM
  2. Internet connection speeds...
    By chrisgray in forum General Broadband Forum
    Replies: 0
    Last Post: 04-25-06, 11:15 AM
  3. Connection speeds and problems
    By The Red Baron in forum General Broadband Forum
    Replies: 0
    Last Post: 08-31-05, 06:41 AM
  4. One connection, different speeds?
    By Solus in forum Broadband Tweaks Help
    Replies: 4
    Last Post: 05-02-05, 07:12 AM
  5. FYI: Who is General Tso, and why are we eating his chicken?
    By Zilog B in forum General Discussion Board
    Replies: 30
    Last Post: 01-31-05, 03:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •