Results 1 to 6 of 6

Thread: Video Card Problem

  1. #1

    Video Card Problem

    I'm having a problem with my video card on my other computer. When I turn on the computer, I see lots of purple/green streaks across the screen, and when it gets to the windows xp login page the screen goes blank but the monitor is still on/working. I have a radeon x9800 ? something like that. Anyone have any solutions?

  2. #2
    Quote Originally Posted by cindy1948
    I'm having a problem with my video card on my other computer. When I turn on the computer, I see lots of purple/green streaks across the screen, and when it gets to the windows xp login page the screen goes blank but the monitor is still on/working. I have a radeon x9800 ? something like that. Anyone have any solutions?


    could try updating the video card drivers ....but it sounds like it gone bad

  3. #3
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    Quote Originally Posted by Izzo
    could try updating the video card drivers ....but it sounds like it gone bad


  4. #4
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,148
    also check to see that the fan is spinning on the card, and that it is not full of dust bunnies.

    could be over heating

  5. #5
    Advanced Member caveman's Avatar
    Join Date
    Nov 2001
    Location
    Liverpool, UK
    Posts
    751
    And try re-seating the card too, and make sure your monitor cable is securely attached to the connector on the card!

  6. #6
    Senior Member loop2kil's Avatar
    Join Date
    Jun 2000
    Location
    Atlanta, GA
    Posts
    5,230
    could also be the resolution has been set outside the monitors or the video cards capabilities. might get this from setting the refresh rate too high as well. have you made any changes or adjustments to your computer recently, anything could be relevant so mention it even if it seems minor to you.

Similar Threads

  1. Flight 93 footage thats rarely seen
    By thepieman in forum General Discussion Board
    Replies: 199
    Last Post: 04-08-07, 08:04 PM
  2. Problem with video card
    By noub in forum Hardware & Overclocking
    Replies: 7
    Last Post: 09-20-06, 01:24 AM
  3. Video card installation problem after repair
    By westy in forum Hardware & Overclocking
    Replies: 9
    Last Post: 11-27-05, 05:16 PM
  4. Well, I got a new video card, but am in a dilemma now...
    By drdoug99 in forum Hardware & Overclocking
    Replies: 12
    Last Post: 11-15-05, 08:04 PM
  5. HELP! New video card
    By Tpofa in forum Hardware & Overclocking
    Replies: 12
    Last Post: 06-14-05, 04:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •