Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65

Thread: I'm a newbie--ive got a problem with my computer

  1. #61
    R.I.P. MissTynker2's Avatar
    Join Date
    Oct 2003
    Location
    Northern California
    Posts
    6,930
    Paul,

    YeOldeStonecat is as well!

    Thanks Scat! Prrrr!
    Mystical Folding Minx

  2. #62
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,608
    Quote Originally Posted by YeOldeStonecat
    Do you have all your windows updates?

    Do you have an updated, current antivirus program?

    Do you run anti-ad/spyware programs, such as Spybot Search and Destroy?
    These are also the first 3 questions I would have asked.

    Windows ME is probably Microsoft's most unstable operating system and it's very easy for malware/spyware/viruses to screw things up. Having the latest Windows Updates installed and running current antivirus software with some form of adware/spyware protection is a necessity if you want to browse the net these days.

    As soon as you get your Antivirus software up-to-date, run a full system scan. it sounds like you may have some infections causing some issues. If your antivirus subscription is expired, then uninstall your AV program and go download and install Avast! Antivirus for free:

    www.avast.com

    there are other good freebie AV programs as well, but this is the one that has caused me the least number of problems and gives you more configuration options than most "pay version" AV apps on the market.

    Good luck Paul, and welcome to SG!
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  3. #63
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,786
    I heard the system restore in ME does not work right.

  4. #64
    Junior Member PaulEdwardWagemann's Avatar
    Join Date
    Sep 2006
    Location
    chicago, IL
    Posts
    13
    Quote Originally Posted by YeOldeStonecat
    Moving this to software forum so it may get more attention.

    Paul, I'm guessing it's more a browser related error..the PWL files have been known to cause issues if there were too many or they got corrupted. But I've not seen them be browser related, the <username>.PWL file was how Windows 9X identified the logged in user, for both windows local logon, and networks.

    Do you have all your windows updates?

    Do you have an updated, current antivirus program?

    Do you run anti-ad/spyware programs, such as Spybot Search and Destroy?

    Try a good temp file remover, called "CCleaner". It's good at removing temporary internet files.
    http://www.snapfiles.com/reviews/CCleaner/ccleaner.html


    Your browser may be lacking some plugins that this site needs to run..such as Macromedia Flash or Shockwave. You can download and install those at www.adobe.com (make sure to opt out of the Yahoo tool bar install..you'll see a checkbox)

    What's the sites address? I tried Googling it..no luck. Perhaps it has a trojan or something infected the site..and it's causing your browser to crash.

    I never got to the site--so I dont know the address, but I got the link from this site: http://chicagopunkpix.com/forum/index.php which is a straight up site. I told the gal who runs the site about the problem I had with the link...if you go to the top of the page and find links, the link page will pop up and near the bottom of the lists is a link that says 'chicago hardcore'...this is the link that got me...

    Thanks for everyone here who has suggested help. I will probably take a go at it tommorow (too busy to get involved right now), and then let you helpful folks know if I got it figure out. I really appreciate the help you've given me. Thanks alot!

  5. #65
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,900
    Think I forgot to mention "Try another browser"..such as Firefox or Opera.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. New all gay channel on direct tv
    By Zerohero in forum General Discussion Board
    Replies: 240
    Last Post: 08-25-08, 09:20 PM
  2. problem shutting down computer
    By Rivas in forum Software Forum
    Replies: 7
    Last Post: 04-07-06, 04:30 PM
  3. computer crashing problem
    By Humboldt in forum Hardware & Overclocking
    Replies: 13
    Last Post: 02-20-06, 10:13 PM
  4. Ok guys Boss computer Problem
    By Spammy in forum General Discussion Board
    Replies: 45
    Last Post: 07-22-05, 08:10 PM
  5. Newbie Modem Help Please
    By Fitter in forum General Broadband Forum
    Replies: 5
    Last Post: 03-26-05, 07:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •