Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Thread: dlink router WBR-1310 forgets password

  1. #21
    I got one of these doorstops for free (with rebate, which I've not received yet) about 6 weeks ago and I've had this problem as well.

    dohc3si has a working solution. I tried signing in with the correct admin user name and password and, of course, got the login page again. At that point I went up into the Address bar in IE and added port 80 to the address, changing the URL from this:

    to this:

    I then hit the enter key. I got the little familiar bubble from the network connection in my tray saying "a cable is unplugged" as the router rebooted (!?!). At least it seemed like that was what it was doing. It eventually finished the reboot sequence but that IE never stopped spinning, so I stopped it and put the basic URL into the address bar:

    hit enter, and the main page came up as if I had just logged in correctly.

    This isn't really a solution as it causes the router to reboot, but at least it reboots the router without having to pull the power plug.

    I wonder if DLink will ever do anything about this.

  2. #22
    Yeah, having the same issue here. That trick seemed to work though Illuminated. Once I logged back in it still remembered all of my settings.

    If anyone tries the DI-524 firmware and it works, post it here please.

  3. #23
    Junior Member
    Join Date
    Oct 2006

    WBR-1310 becomes DI-524

    I'd seen comments about this elsewhere myself, so...

    I cracked the case on my WBR-1310 rev A1 (two screws under the rear rubber feet) and confirmed the following. The PCB (printed circuit board) is silkscreened with "DI-524 rev. D2".

    I (re-)downloaded the WBR-1310 Rev A firmware version 1.03 (in case I needed to flash back to it). Then downloaded the DI-524 rev D1 firmware version 4.03.

    Oddly (or not), both firmwares are dated 8-16-2006.

    I updated the WBR-1310 to the 524 bios and poof, I have a lot of configuration options available (and working) that were disabled, and 2+ days in, I'm still accessing the login screen with no glitches.

    This looks like the fix, but I'll hang onto the WBR-1310 rev. A firmware for a while yet.

  4. #24
    Junior Member
    Join Date
    Oct 2006

    Make it into a DI-524 rev D...

    Ok, I've deleted my backup WBR-1310 1.03 bios!

    I'm a week into running as a DI-524 with zero glitches, zero lockups, same throughput as before, AND *no* trouble accessing the admin screens.

    And as a bonus I have additional functions/settings available and working.

    I'm not sure if we can assume that all WBR-1310's have the DI-524 rev D2 board inside? (peel off the two rear rubber feet, pop the screws and look!). If so, make the switch!
    Last edited by pwms; 03-24-07 at 06:07 PM.

  5. #25

    It looks like they released a new version to 1.04. So I just updated and I will let everyone know the status. It "seems" to be a little spunkier too. Bet we will see how it holds up.

  6. #26
    Junior Member
    Join Date
    Nov 2006

    How'd the 1.04 work?

    Any luck with 1.04? Did it fix the password lock-out issue?

  7. #27

    a fix?

    i have WBR 1310, hardware version B1, firmware 2.0 from apr 21, 2006. internet explorer 6.0.
    same problem with admin login.
    a workaround that works for me is...
    1. change your internet explorer home page to (or whatever your router's IP address is).
    2. close all your internet explorer windows.
    3. wait for a minute while standing on one foot.
    4. then launch internet explorer, which obviously will go to the login screen.
    5. login with admin and correct password.

    works for me! no reboot, no reset.

  8. #28
    I got the WBR-1310 on a promotion for a laptop. The rebate covered the cost of the router. Well, my laptop looses connectivity periodically and when I talked to the tech support guy, after an hour of walking me through his flowchart, he tells me to call back in an hour. The problem I'm having is related to the circuitry being marginal to where it overheats and the router times out due to too many error retries. My luck is that I didn't pay for this piece of junk so I'll just continue to hound DLink as a sport. The active emails keep my claim under the warranty active so that I can force the issue in court if I so desire. My old Dlink router, a DI-614, works just fine. Only when I use the WBR1310 do I begin to have problems. That piece of info doesn't seem to impress the "techies" at Dlink. Next purchase is for a Linksys. I think CICSCO is the better brand anyway.

  9. #29
    Quote Originally Posted by dohc3si View Post
    Well, I usually remote desktop into my PC from just about anywhere when I am not near the computer, and I was also having this issue. I already turned off the UPNP service but as like above, I still had this issue after a while. But I just tried this and I finially got access back into it without rebooting it as I am at my parent's house. I simply just used the socket and it seemed like it froze, as I lost my remote desktop connection for a bit. When I came back on, I tried logging in again, and it worked. This box is definitly quirky. But just wanted to see if this worked for you guys too.

    Firmware 2.0, and this STILL happens... and, thankfully, the tip above actually WORKS still too. Same thing... connection dies... then quickly restablishes, redirects to a bad url, then going back to the login page, i can now log in.


  10. #30
    Junior Member
    Join Date
    Jan 2012


    I plugged in
    and it totally worked.
    For all you non-tech savvy people out there, you need to open your console and check your default gateway.
    1.Go to your start menu and type in "cmd", hit enter.
    2. type in "ipconfig" in the box that pops up.
    3. Scroll to the top and look for "default gateway" and use that address.
    For me it was, for you it might be the same.

    try logging in to your router regularly, if it doesn't work, go to "http://your default gateway:80/index.htm"
    For me that brought me straight to the main page. Seems like a strange but legit fix.

  11. #31
    R.I.P. Nov 2015 RaisinCain's Avatar
    Join Date
    Jun 2009
    Way to go reviving an almost 2 year old thread.

Similar Threads

  1. hosting game servers behind router
    By WAR_Nuker in forum Wireless Networks & Routers
    Replies: 12
    Last Post: 03-25-08, 05:04 AM
  2. DLink DLS-300T and a Belkin Pre N Router wont work
    By pipkins in forum Wireless Networks & Routers
    Replies: 7
    Last Post: 07-24-06, 03:55 AM
  3. trouble accessing the config. page of my Dlink router
    By bdraft in forum Wireless Networks & Routers
    Replies: 11
    Last Post: 04-13-06, 11:07 PM
  4. DLink 704P C2 router dropping DSL connection
    By janeiowa in forum Wireless Networks & Routers
    Replies: 10
    Last Post: 12-19-05, 08:09 AM
  5. Dlink 108g airplus xtreme G router
    By Lithanos in forum Wireless Networks & Routers
    Replies: 2
    Last Post: 10-19-05, 07:11 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts