Results 1 to 10 of 10

Thread: W2k3 Strange Problems --Help

  1. #1
    Junior Member challenger's Avatar
    Join Date
    May 2006
    Location
    In the worst and the best place in the world. Balkans. R. of Macedonia
    Posts
    29

    Exclamation W2k3 Strange Problems --Help

    Really i can not mange with this. Please tell me what to do if someone know.

    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator.DSISKRASRV>netdiag

    .....................................

    Computer Name: DSISKRASRV
    DNS Host Name: dsiskrasrv.dsiskra.com.mk
    System info : Microsoft Windows Server 2003 (Build 3790)
    Processor : x86 Family 15 Model 4 Stepping 1, GenuineIntel
    List of installed hotfixes :
    KB819696
    KB823182
    KB823353
    KB823559
    KB824105
    KB824146
    KB825119
    KB828035
    KB828741
    KB833407
    KB833987
    KB835732
    KB837001
    KB839643
    KB839645
    KB840315
    KB840374
    KB840987
    KB841356
    KB841533
    KB867282
    KB867460
    KB871250
    KB873333
    KB873376
    KB885250
    KB885834
    KB885835
    KB885836
    KB886903
    KB888113
    KB890047
    KB890175
    KB891711
    KB891781
    Q147222
    Q828026


    Netcard queries test . . . . . . . : Failed
    GetStats failed for 'Intel(R) PRO/1000 MT Network Connection'. [ERROR_INVALI
    D_FUNCTION]
    [FATAL] - None of the netcard drivers provided satisfactory results.



    Per interface results:

    Adapter : Local Area Connection

    Netcard queries test . . . : Failed
    NetCard Status: UNKNOWN

    Host Name. . . . . . . . . : dsiskrasrv
    IP Address . . . . . . . . : 155.155.155.50
    Subnet Mask. . . . . . . . : 255.255.0.0
    Default Gateway. . . . . . : 155.155.155.155
    Dns Servers. . . . . . . . : 195.26.152.19


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed

    NetBT name test. . . . . . : Passed

    WINS service test. . . . . : Skipped
    There are no WINS servers configured for this interface.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{5416030A-1F01-4EC2-8C03-9C48B03A5CAE}
    1 NetBt transport currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Failed
    [WARNING] The DNS entries for this DC are not registered correctly on DNS se
    rver '195.26.152.19'. Please wait for 30 minutes for DNS server replication.
    [FATAL] No DNS servers have the DNS records for this DC registered.


    Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{5416030A-1F01-4EC2-8C03-9C48B03A5CAE}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{5416030A-1F01-4EC2-8C03-9C48B03A5CAE}
    The browser is bound to 1 NetBt transport.


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Skipped


    Kerberos test. . . . . . . . . . . : Passed


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


    The command completed successfully

    All Day i have IP Conflict and in fact i have no conflict in network the server it gonna crazy. I do nslookup and not work again nothing. please help me.

  2. #2
    Junior Member challenger's Avatar
    Join Date
    May 2006
    Location
    In the worst and the best place in the world. Balkans. R. of Macedonia
    Posts
    29
    I`m using Static IP Adressess I have DC but no DHCP. can not find out whats the problem i must find out whats the problem becouse i let 92 workers without jobs. I havent use Router the cables are connected through the switchs.

  3. #3
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,900
    Any other servers on this network?
    Is this a single network? Or part of a WAN?
    Where does this error show up?
    Spare NIC handy?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  4. #4
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,608
    First, reinstall the Network Card driver, then check device manager and make sure the OS reports it as functioning.

    No router? What kind of internet connection?

    What kind of errors are showing up in the event logs?
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  5. #5
    Junior Member challenger's Avatar
    Join Date
    May 2006
    Location
    In the worst and the best place in the world. Balkans. R. of Macedonia
    Posts
    29
    ADSL Internet connection, no other networks in this server, the problem is that time to time i have in every computer show me a bouble in the right down corner an IP conflict with another system device on the network in the all 92 computers. Everything for a second is offline. I check cables switchs everything is ok.

  6. #6
    Junior Member challenger's Avatar
    Join Date
    May 2006
    Location
    In the worst and the best place in the world. Balkans. R. of Macedonia
    Posts
    29
    The event log for DNS in the server are like this:
    Event Type: Error
    Event Source: DNS
    Event Category: None
    Event ID: 4004
    Date: 8/17/2006
    Time: 11:24:01 AM
    User: N/A
    Computer: DSISKRASRV
    Description:
    The DNS server was unable to complete directory service enumeration of zone dsiskra.com.mk. This DNS server is configured to use information obtained from Active Directory for this zone and is unable to load the zone without it. Check that the Active Directory is functioning properly and repeat enumeration of the zone. The extended error debug information (which may be empty) is "". The event data contains the error.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 2a 23 00 00 *#..

    Event Type: Error
    Event Source: DNS
    Event Category: None
    Event ID: 4004
    Date: 8/17/2006
    Time: 11:24:01 AM
    User: N/A
    Computer: DSISKRASRV
    Description:
    The DNS server was unable to complete directory service enumeration of zone 155.155.155.in-addr.arpa. This DNS server is configured to use information obtained from Active Directory for this zone and is unable to load the zone without it. Check that the Active Directory is functioning properly and repeat enumeration of the zone. The extended error debug information (which may be empty) is "". The event data contains the error.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 2a 23 00 00 *#..


    Event Type: Error
    Event Source: DNS
    Event Category: None
    Event ID: 4015
    Date: 8/17/2006
    Time: 11:24:01 AM
    User: N/A
    Computer: DSISKRASRV
    Description:
    The DNS server has encountered a critical error from the Active Directory. Check that the Active Directory is functioning properly. The extended error debug information (which may be empty) is "". The event data contains the error.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 51 00 00 00 Q...

  7. #7
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,608
    Sounds like DNS is not setup correctly.. go through Stonecat's editorial on network server setups: http://www.speedguide.net/read_articles.php?id=1660
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  8. #8
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,900
    Are you behind a NAT router? Or on the end of a router running in standard router mode...as part of some wide area network?

    Actually I just looked up the DNS server you had listed...195.26.152.19...it's your ISPs, mt.com.mk

    You want your servers IP as its DNS server also, 155.155.155.50, as I have in the setup guide.

    Granted this isn't the cause of your IP conflict...might power down the server..then try to ping the IP...see what else responds to 155.155.155.50

    Inventory the network...perhaps run an IP scanner on it...or some network discovery tool like "The Dude".
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  9. #9
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,608
    Quote Originally Posted by YeOldeStonecat
    as part of some wide area network?
    yeah, the full class B sorta throws me off.. Kinda large for a LAN with only 100 or so clients..
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  10. #10
    Junior Member daspirate's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    2
    If this is the only DC or PDC with the FSMO Roles: set the primary DNS setting pointing to itself (155.155.155.50) and leave the secondary empty. This assumes that you have the DNS Server service with integrated Active Directory on this W2k3 server (I've seen some dcpromo without DNS before).

    If this is another DC in the domain: point the primary to the PDC DC (main DC) and then put the IP (155.155.155.50) in the secondary setting.

    I usually do a "ipconfig /flushdns" then "ipconfig /registerdns" from a command prompt here to clear things from the DNS Cache.

    Next within your DNS server settings find the forwarders tab and put in the DNS address of your ISP (195.26.152.19). Now your client computers can point their primary DNS setting to the IP address of the server (155.155.155.50). The ipconfig commands help on clients as well.

    Now the flow of DNS query should be if the server itself can't resolve the name for the client, the server will forward the request out to the ISP's DNS server. Again, assumes you allow DNS traffic outside through FW or not.

    Last thing to check is run the following: "netdiag /v /l /test:dns > c:\netdiag.txt" This last line of this should be something close to DNS Testů..: Passed. This will help you determine if your SRV, etc records within the active directory integrated DNS are accurate. I added the pipe since it is lengthy.

    First time posting here.
    Hope this helps...

Similar Threads

  1. Problems accessing SG this morning ?
    By Philip in forum General Discussion Board
    Replies: 32
    Last Post: 04-07-06, 02:44 AM
  2. UDP problems
    By eternaluxe in forum Networking Forum
    Replies: 1
    Last Post: 01-16-06, 10:34 AM
  3. strange issue with Motorola SB5100
    By gapster in forum General Broadband Forum
    Replies: 2
    Last Post: 10-28-05, 03:54 PM
  4. Strange issue with Router
    By Arup in forum General Broadband Forum
    Replies: 9
    Last Post: 10-27-05, 06:25 PM
  5. Strange Wirless problems
    By Center in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 07-24-05, 07:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •