Results 1 to 16 of 16

Thread: Drivers not installing for Gateway Notebook

  1. #1
    Advanced Member X-Nemesis's Avatar
    Join Date
    Nov 2000
    Location
    Kitchener, ON, Canada
    Posts
    576

    Unhappy Drivers not installing for Gateway Notebook

    My girlfriend has a Gateway MX6025 Notebook. It WAS working fine until her tenant tried to fix something on it for her and ended up reinstalling windows. After that she didnt' have sound anymore and a few other devices are now not installed properly either.

    I just reinstalled windows again at my place for her so it's completely clean but these devices still remain with a ! beside them in device manager.

    Mass Storage Controller
    Multimedia Audio Controller
    Network Controller
    PCI Modem
    Video Controller
    Video Controller (VGA Compatible)

    I went to the Gateway website site and typed in the Serial # for the notebook and downloaded the appropriate drivers for this model. The problem is that when I go to install the drivers through device manager and the according device, it doesn't recognize the driver and I'm left feeling

    Do any of you have any clue what to do or how to fix this?

    It did recognize the Network adapter driver I downloaded from the same page and update that device no problem. But the others just won't go and I'm really lost.

  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,987
    Are they applications maybe that need to be installed by double clicking or are they zips of the inf files?

    Try windows update?

  3. #3
    http://support.gateway.com/s//Mobile...s/5376nv.shtml



    http://support.gateway.com/support/d...=pn&param=5376


    edit> sorry ..installing them eh?....theyhave a how to on that first link ...looks like that pre-reformat though.
    Last edited by Izzo; 08-14-06 at 07:17 PM.

  4. #4
    Advanced Member X-Nemesis's Avatar
    Join Date
    Nov 2000
    Location
    Kitchener, ON, Canada
    Posts
    576
    Most of them have a setup.exe file. But none of them have worked yet except the chipset driver which installed and requested a reboot. But after rebooting the Mass Storage Controller was still a problem. I'm guessing that the chipset driver should resolve that device.

    The Modem install ran and then ended with a Failure result.

    The sound driver didn't even run.

    I went to that page you linked with the direct dl'd's Izzo. But what I didn't understand is why this download page is different than the one that the Gateway website gave me through typing the SN# for the laptop and then choosing the My Download link and following that the the files.

    http://support.gateway.com/support/d...s=Windows%20XP

    The page you listed has quite a few more files. The sound driver files for example list the 4 soundmax files while the one I went to only had the Conexant file.

    Now I know it's the conexant file because I installed Everest on the Notebook to check details and it lists the PCI Audio as Conexant Cx20468 @ Intel 82801DM ICH4-M - AC'97 Audio Controller
    Last edited by X-Nemesis; 08-14-06 at 07:28 PM.

  5. #5
    Quote Originally Posted by X-Nemesis
    Most of them have a setup.exe file. But none of them have worked yet except the chipset driver which installed and requested a reboot. But after rebooting the Mass Storage Controller was still a problem. I'm guessing that the chipset driver should resolve that device.

    The Modem install ran and then ended with a Failure result.

    The sound driver didn't even run.

    I went to that page you linked with the direct dl'd's Izzo. But what I didn't understand is why this download page is different than the one that the Gateway website gave me through typing the SN# for the laptop and then choosing the My Download link and following that the the files.

    http://support.gateway.com/support/d...s=Windows%20XP

    The page you listed has quite a few more files. The sound driver files for example list the 4 soundmax files while the one I went to only had the Conexant file.

    Now I know it's the conexant file because I installed Everest on the Notebook to check details and it lists the PCI Audio as Conexant Cx20468 @ Intel 82801DM ICH4-M - AC'97 Audio Controller

    I can only assume that page supports other GW notebooks....it lists the models the driver supports at the bottom of the D/L page ... give some others a try

  6. #6
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,987
    SoundMAX may work off a connexant chip.

  7. #7
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,920
    Quote Originally Posted by YARDofSTUF
    Try windows update?
    Did you try this first? get all your updates first.

  8. #8
    Junior Member
    Join Date
    May 2007
    Posts
    2
    anyone know an exact fix i have a mx6424 and am having the same problems ive tried everything i could.

  9. #9
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,133
    Go to:

    http://support.gateway.com/support/d...m=mx6424&st=kw

    Download ONLY the files appropriate for your Operating System, one by one.

    They are all exe files so you need to click each file once you download them to start the install.

    Wait till one finishes it's install (reboot if told to) before clicking the next file.

    Make a Folder on your desktop, and download all of them to that folder.
    In case you ever need to do this again, I suggest you burn that folder to a CD for backup.

  10. #10
    Junior Member
    Join Date
    May 2007
    Posts
    2
    Nothing has worked i tired evreything on here. I updated windows as well and still nothing. I will seriously pay someone to fix this for me.

  11. #11
    Junior Member
    Join Date
    Aug 2007
    Posts
    1
    This seems to be a recurring problem which I encountered today on a similar Gateway. Spent a lot of time trying to fix it and I finally did.

    Try to update the driver from the device manager, but instead of choosing the automatic driver install choose "Don't search." and click next. Then from the list I chose Intel AC'97 Audio Controller. After that the driver was installed the sound worked flawlessly and the device is listed as an Intel controller.

    Hope that works for you too.

  12. #12
    Junior Member
    Join Date
    Aug 2007
    Posts
    1

    use gtwudpd.exe at gateway.com

    i had the same issue with a Gateway 6131 and found most of my drivers here.

    http://support.gateway.com/support/d...ram=gtwupd.exe
    download the gtwudpd.exe and it'll scan your pc and list the drivers recommended. You'll see that they're actually different than if you enter your serial number and allow it search that way.

    it worked for, good luck

  13. #13

    Here we go

    I had quite a time with the sound myself.

    I found that the audio is tied in with the ATI driver.

    http://members.driverguide.com/drive...riverid=648316

    Install and you can hear again!

  14. #14
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    I stayed up late trying to solve this issue. I did.

    I ended up just searching "sound card" on the gateway support website. With out entering my notebook info.

    The latest sigma tel audio driver download from 12.08.2008 was the at the top. It was not for my specific gw model but the same platform Vista 32.

    I worked fine, and is still working great. I almost went and bought a sound card from Best Buy or Walmart. Do not waste your money on a driver detective.

  15. #15

    Post This old but still people are having trouble

    I have a Gateway MX6025 and after many hours of frustration I have solved my problem with the sound and modem driver install. The system says conexant modem and audio. When you go to the gateway site it gives you drivers that usually end in the FAILURE error. Here is what I did and it work on 2 other MX series Notebooks.

    Go to your control panel and click on the device and click re-install driver. When asked if Windows can search Windows Update, SELECT, NO NOT THIS TIME. Then on the next screen select Install from a list or specific location. On the next screen SELECT, Don't search, I will choose the driver to install. From the list SELECT SOUND, VIDEO, GAME CONTROLLERS. That will open a window asking for the hardware manufacturer, select INTEL on the left column, in the right column select INTEL AC'97. The computer will tell you it's not the correct software for your hardware but it will install and work!

    Do the same thing for your modem except select for the hardware SMARTLINK 56KVoice modem. It will complain too but will also work! I have no idea why Gateways drivers do not work on their site. I wasted a lot of time on this and hope this will save someone else some of their valuable time!

    One other thing to note is be sure you install all the other devices first! The MASS Storage driver is for the memory card reader and works from the gateway site. Once everything else is working start with the sound first and then the modem. I think the modem uses the sound controller too, so if it's not installed more than likely the modem will not work!

    Good Luck! Hope this helps someone! You're welcome to message me with questions, I'll help if I can!

  16. #16
    Thanks you for this. I have been working on this Gateway all day and could not get the sound or modem drivers to load. You are the man. Thanks again so much. Tom

Similar Threads

  1. WinXP won't boot after Video Drivers installed?
    By Sava700 in forum Software Forum
    Replies: 6
    Last Post: 09-26-05, 05:59 PM
  2. Can't load usb drivers for d-link dcm-202 modem
    By Rookie in forum General Broadband Forum
    Replies: 2
    Last Post: 08-20-05, 07:52 AM
  3. Euro Travel, a glimpse of what other Drivers contend with.
    By minir in forum General Discussion Board
    Replies: 11
    Last Post: 08-01-05, 03:50 PM
  4. Driver Cleaner - removed raid drivers
    By Scott in forum Software Forum
    Replies: 1
    Last Post: 07-06-05, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •