Results 1 to 2 of 2

Thread: Default Network Connection

  1. #1
    SG Enthusiast qball15j's Avatar
    Join Date
    Nov 2001
    Location
    127.0.0.1
    Posts
    3,619

    Default Network Connection

    Hi Guys,
    I have a question kind of related to VMware, let me explain my configuration. I have a Compaq laptop which will be running a base OS of Windows XP Pro running a VMware session of Windows Server 2003 using bridge mode to the ethernet connection on the laptop. Server 2003 will be used to network boot clients through PXE, it will be handling the following services, DHCP, DNS, RIS, and of course AD, I can get that part working alright. The problem I'm running into is I would like to be able to connect to the Internet via another source with XP through either WiFi or a Verizon broadband card. XP wants to use the ethernet connection for some reason which of course being isolated won't work. Is there a way to set a default connection or some sort of priority?

  2. #2
    SG Enthusiast qball15j's Avatar
    Join Date
    Nov 2001
    Location
    127.0.0.1
    Posts
    3,619
    I found a solution to my problem, it involved changing the automatic metric option under advanced TCP/IP properties to a specified number. Basically Windows would use the ethernet connection by default to route TCP/IP traffic because of its faster connection speed, for any normal situation this would be fine but for me running a VM session to distribute network services to a isolated network I needed Windows to use a 'slower' connection method on the laptop to access the internet at the same time.

    Below are links for future reference.

    Forum post discussing similar situation.
    http://weblogs.mozillazine.org/asa/a...h_support.html

    MS Knowledge Base Article explaining Automatic Metric.
    http://support.microsoft.com/default...b;en-us;299540

Similar Threads

  1. A routing query
    By dileepviswa in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 02-22-06, 11:26 PM
  2. Limited network connection & Excessive packet loss problem
    By tlbray in forum Broadband Tweaks Help
    Replies: 7
    Last Post: 02-12-06, 11:32 PM
  3. TCP Optimizer issue
    By malaac in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 01-12-06, 09:34 AM
  4. trouble with new XP install (network connection)
    By CRUZMISL in forum General Broadband Forum
    Replies: 2
    Last Post: 09-29-05, 07:02 AM
  5. older pc win95 Please help review my tweaks
    By 5MpstweakR in forum Broadband Tweaks Help
    Replies: 32
    Last Post: 06-25-05, 04:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •