Page 1 of 3 123 LastLast
Results 1 to 20 of 51

Thread: Anone having problems after installing the last Microsoft patches?

  1. #1
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796

    Anone having problems after installing the last Microsoft patches?


  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,003
    Not me. Just updated.

  3. #3
    resident plumber Mark's Avatar
    Join Date
    Apr 2001
    Location
    .
    Posts
    13,149
    i just did about 8 security patches this afternoon, so far no troubles to report.

    what issues are you haveing ?

  4. #4
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,790
    Yeah what's up?

  5. #5
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,790
    Ok. I updated 5 machines in the last two days. 2 XP and 3 W2k and have not had any problems that I am aware of.

  6. #6
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796
    Machine is taking a long time to reboot. Specifically, Nod32.

    I also had to rebuild my TCP IP stack and to top it all off...I had to reregister Windows XP.

  7. #7
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,003
    reregister as in the validation tool? there was a kinda recent validation tool in the update list.

  8. #8
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796
    Quote Originally Posted by YARDofSTUF
    reregister as in the validation tool? there was a kinda recent validation tool in the update list.
    Yep....Thanks for the reply.

    I didn't have any problems with it but I had to get my service back first. I'd still like to figure out why Nod32 is taking so long to load.

  9. #9
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,003
    How long is long?

    and in msconfig, how much stuff is set to start up, anythign odd or new looking?

  10. #10
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796
    When Nod32 pops up, it used to take about 15 seconds. It now takes around 55 seconds.

    Nope, nothing unusual in msconfig. Nod32, soundcard stuff...

  11. #11
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,051
    I noticed a little slow down on one machine after these last updates but after a few more reboots it picked back up not sure what it was.

  12. #12
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    Good on all rigs...and using NOD naturally.

    That initial splash screen is while it loads the services and checks for updates. Your update is set to "Choose Automatically"?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  13. #13
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796
    Quote Originally Posted by YeOldeStonecat
    Good on all rigs...and using NOD naturally.

    That initial splash screen is while it loads the services and checks for updates. Your update is set to "Choose Automatically"?

    Yes...

  14. #14
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    You run a software firewall also? Wonder if one of the updates changed winsock a wee bit...software firewall not active and letting NOD out to update yet...
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  15. #15
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,955
    Open NOD Control Center
    IMON module
    Setup button
    Misc tab
    Push Repair Now button for detect network config changes

    You have NOD32 set to auto program update also?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  16. #16
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,927
    Yes, updated a bunch the other day and a handful came back with various problems all due to some windows services being disabled.
    If your having problems check here first. This happened to me on about 5 machines out of about 30 so far.

  17. #17
    Nope, no problems ...

  18. #18
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,790
    I did 14 machines today (Windows 2000) and didn't have any problems that I was aware of.


  19. #19
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,790
    The only problem I have had with windows updates as of late is the whole "Checking for the latest updates for your computer..." seems to take along time.

  20. #20
    ♫♪ ♫♪ ♫♪ ♫♪ downhill's Avatar
    Join Date
    Jan 2000
    Location
    My Own Private Idaho
    Posts
    34,796
    Quote Originally Posted by YeOldeStonecat
    Open NOD Control Center
    IMON module
    Setup button
    Misc tab
    Push Repair Now button for detect network config changes

    You have NOD32 set to auto program update also?
    Repair tab was greyed out. Checking out my firewall, Nod32 wasn't included. That's fixed now. Thanks for the headsup. Also, IMON wasn't working. It's fine now. Thanks for the suggestions, Brian!

    I do have Nod32 set to auto program update.

Similar Threads

  1. Replies: 14
    Last Post: 09-26-06, 11:53 AM
  2. Problems installing OS
    By Blisster in forum Hardware & Overclocking
    Replies: 12
    Last Post: 11-30-05, 07:22 PM
  3. Microsoft patches BSOD in XP SP2
    By ghost in forum General Discussion Board
    Replies: 2
    Last Post: 02-24-05, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •