Results 1 to 8 of 8

Thread: how to remove winme login window at startup?

  1. #1
    alexng
    Guest

    Post how to remove winme login window at startup?

    how to remove winme login window at startup?
    Thanks in advance

  2. #2
    minir
    Guest

    Wink

    sorry , alexng but i may have mislead you on the last post. these are for win98 i did not notice you where running win me. i have a heck of a toothache today and my concentaation is way off
    go to the site below and download a product called XteqX setup it does all you want and more.

    when you have it running look
    under system near bottom, general options, display windows logo while booting y/n and many other options i mean lots

    http://www.3dspotlight.net/tweaks/wi...indows-4.shtml

    better double check though i'm loaded with tylenol 3s hahaha

    minir

  3. #3
    goose
    Guest

    Post

    alexng,

    Right clicking your My Network Places> Properties and under Primary Network Login, selecting Windows Login instead of Client for Microsoft Networks doesn't do the trick?

  4. #4
    minir
    Guest

    Thumbs up

    alexng nice to meet you and welcome to SG
    go here for your needs http://www.windows-help.net/windows9...s-idx-nf.shmtl
    hope this helps and you will find other related tips there as well
    regards minir


  5. #5
    minir
    Guest

    Wink

    on the left side under tips and tricks click on windows 98 scroll done to fine tune windows 98 and go from there

    i forgot that part sorry
    minir

  6. #6
    tc1221
    Guest

    Post

    To do this, you have to do the following if you have a windows password set:

    Control panel - Network
    Change the primary login to 'Windows Login'
    OK
    restart NO!!

    Control panel- Passwords -
    change your windows password to blanks, and set the user profiles tab to 'All users of this system use the same prefs'

    Restart -- everything should be peachy

    If you restart before changing your windows password to blank, this might not work.

  7. #7
    gbiddle
    Guest

    Post

    I had the same problem a few weeks ago and here is a very straight forward fix for it:
    http://support.microsoft.com/support.../Q152/1/04.ASP

  8. #8
    lalumart
    Guest

    Post

    hey !

    The easiest way to do it it's when you log on ...just put a user name and no password ..Then go download tweak-ui and there is options. Go to logon and put in your user name and put no password in ..check the box logon automatily .
    Restart windows and there you go

    peace

    ------------------
    ctrl+alt+del...ctrl+alt+del !!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •