Results 1 to 5 of 5

Thread: Symantec Firewall/VPN200 Internet Lost

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    2

    Symantec Firewall/VPN200 Internet Lost

    Hi,

    I am using a Symantec Firewall/VPN200 for my Windows 2003 small business server. This firewall device has been giving me alot of issues regarding internet access. It would run for a couple of months (average of 2 months) then all of a sudden, it would keep locking up and not allowing me or other users to access internet or our windows 2003 small business corporate server. I have set all the necessary settings but still having issues with this. Please help me because this is driving me crazy! hehe

    Am I not setting something correctly?

    Firmware version => V1 Rel 8F


    Thank you

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,942
    I ran out office on the 200r model many years ago.

    I just checked my FTP spot here..someone asked about it a few years ago..trying to find firmware...I uploaded something like 15T
    http://www.speedguide.net/~brian/200r.zip

    Else...I'd say it's about time to retire that old bad boy...it (and it's Nexland siblings) were great back then...but a bit long in the tooth by todays standards.

    Recommendation...Linksys/Cisco RV082.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Posts
    2
    Thanks. That is what I thought. Time to retire it.

    hehe. OK I will looking getting a new firewall, the one that you have recommended.

    Again,
    Thanks!

  4. #4

    Smile

    Quote Originally Posted by devman28 View Post
    Thanks. That is what I thought. Time to retire it.

    hehe. OK I will looking getting a new firewall, the one that you have recommended.

    Again,
    Thanks!

    Actually, I have the same firewall and i was having that issue. A firmware upgrade fixed it. Linksys RV082 sure is newer than VPN200 but it has its own side affects just like any other appliance out there. I'd say a firmware upgrade first as it wont cost you anything and if that doesnt work, go for RV082 as the friend here suggested.

  5. #5
    Quote Originally Posted by devman28 View Post
    Thanks. That is what I thought. Time to retire it.

    hehe. OK I will looking getting a new firewall, the one that you have recommended.

    Again,
    Thanks!

    Dang! Sorry for pulling the dead from the ground. Didnt see that the post was way way old .

Similar Threads

  1. Replies: 88
    Last Post: 07-16-11, 11:23 AM
  2. Tons of spam I'm working on, few questions...
    By Shagster in forum Network Security
    Replies: 4
    Last Post: 03-12-06, 10:33 AM
  3. can't close port 1723! trojan?
    By haller in forum Network Security
    Replies: 0
    Last Post: 01-04-06, 02:35 AM
  4. quick question
    By bellinibean in forum Software Forum
    Replies: 10
    Last Post: 12-11-05, 02:53 PM
  5. My laptop's been hijacked - please help!
    By bigpicture in forum Network Security
    Replies: 1
    Last Post: 11-25-05, 01:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •