Results 1 to 9 of 9

Thread: microsoft registry checker! every single time!

  1. #1
    creep
    Guest

    Thumbs down microsoft registry checker! every single time!

    Every time I startup my computer, or restart it, microsoft registry checker launches and does its thing...reboots, and again it shows up... reboot and finally after that i get to conintue... this is kinda annoying

    any idea what might be causing this?


    ------------------
    -creep--

  2. #2
    Storm90
    Guest

    Post

    Did you replace your ram lately this will cause this if it is not the right ram.Or
    your ram might be bad.If this is not the problem most usally means the regestry
    is corrupted.Best thing to do just restore
    windows.If you are running win 98 it is
    trying to repair the reg but can"t.Good Luck!

  3. #3
    ***ScrUm***
    Guest

    Thumbs up

    Creep, go tostart/run then type MSCONFIG and see if it is listed in the startup tab and if it is checked, uncheck it and reboot if this is the case im sure it will resolve your annoying little ordeal

    ------------------
    Rudeness Is A \/\/eak /\/\ans Imatation 0f Strength


    http://www.coremeltdown.com</A>

  4. #4
    creep
    Guest

    Post

    No, I havent replaced my ram in years, have checked the startup tab and there is no entry there..

    uhh ive actually tried reinstalling windows but during the reboot it does, the registry checker shows up, restores a different copy of the registry and reboots the system and then windows boots up normally even though there was still 20 minutes left on the installation

    ------------------
    -creep--

  5. #5
    vegeto
    Guest

    Talking

    ok i think i can do this. get a friend who has a working copy of win 98 loaded on his computer. get his harddrive, and put it in your box. and have your own hardrive as a slave. So it should boot up from your friends hardrive. once u boot up from his HD format your disk, and then shut the computer down and take out his drive and put your HD on master mode. then u should have a start up disk handy and reinstall win 98. i think this should work, if not sorry

    ------------------
    Ohh My God you Killed Kenny, You Bastard!!!!
    [img]http://smilecwm.tripod.com/ut1/plasma*****.gif[/img]

  6. #6
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,902
    Blog Entries
    6

    Lightbulb

    A problem like this usually occurs if you have a corrupt registry, or some faulty RAM, overclocked CPU, or old hard disk that's trying to transfer at faster mode. Another possibility is a virus.

    If you haven't installed/changed any hardware recently, and don't mind deleting everything and doing a fresh install of Windows, there is a good way to do it:

    If you can get to Windows, save every file you might need, and make a Startup disk (write-protect it).

    Boot from the startup disk with CD-ROM support (make sure it recognizes your CD-ROM).

    In DOS, type FDISK /MBR (recreates the Master Boot Record, usualy takes care of boot virii) The only case in which you want to skip this step is if you use some custom hard disk driver from the manufacturer.

    In DOS prompt, type FDISK, delete the primary partition, re-create it, reboot (from the floppy again) At this point all information on the hard disk will be gone.

    Assuming your hard disk is C:, type FORMAT C: [ENTER] to format it.

    Navigate to your CD-ROM's win98 directory by typing: E: [ENTER] then: CD win98[ENTER] (assuming you only have one hard drive, the startup disk usually takes one drive letter for a RAM drive too)

    Type SETUP[ENTER]

    If you're still getting corrupt registry after a fresh install, it's probably a hardware conflict or failure, RAM might be a good suspect.

  7. #7
    Certified SG Addict Brent's Avatar
    Join Date
    Oct 1999
    Posts
    42,161

    Post

    Philips got it, Just format and reinstall

    If you can back up all the documents and stuff you want to save fist

    Windows will run a lot faster if you format/reinstall too, it should be much smoother

    ------------------
    a.k.a Borg Drone
    Owner/Webmaster
    Core Meltdown www.coremeltdown.com

    Forum: http://www.coremeltdown.com/cgi-bin/ubbcgi/Ultimate.cgi

    Out the 100TX, through the linksys router, down the cable modem, over the Tap, off the bridge, past the node, straight up the gateway, past the head end office....nothing but Net

  8. #8
    Mynetisbest
    Guest

    Post

    I have found that backing up files can be a problem also.Not to scare you,but sometimes when you back them up,get your OS back on line and then reload everything,you sometimes reload corrupted files that caused the initial trouble.I have done this ony to reload a bad batch that was there from all the trouble that happened.Im not saying that it will,but some of your file(s) could be corrupted now.I would only back up what you KNOW is good!!

  9. #9
    C-zam
    Guest

    Unhappy

    I'm having the same problem except its not always the registry (often) but more like one random crash at startup (sometimes before win starts)
    I tried:reformatting (even with fdisk)
    reinstalling various copies of win98, changing power supply..nothing helped so I suppose its the ram or the mobo...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •