Results 1 to 8 of 8

Thread: Graphics card/driver issue?

  1. #1
    Regular Member in2deep's Avatar
    Join Date
    Jul 2003
    Location
    Denmark
    Posts
    450

    Graphics card/driver issue?

    I run BOINC. A short while ago, QMC released a new version of their client. It has a bug in it which does not display the progress, BUT, their new screen saver does - no problem I thought.

    Trouble is, when I load the screensaver to look, it "freezes" my machine. I put freezes in quotes, because to an impatient person, that is what would seem to happen. In fact, it slows the system down to a crawl, like it takes 60 seconds to put the task manager up after Ctrl-Alt-Del. When I finally can close the screensaver, the system continues as if nothing had happened.

    Now, I joined MalariaControl.net on the 8th March and looked at their screen saver when I did, it worked fine. Other screen savers I have looked at have always worked as well. Now, all projects do the same thing, they "freeze".

    Trying to find out what is going on, I discovered that trying to play a DVD through WMP or RealPlayer does the same thing. Again, this was not the case before, but I don't know when it last worked as I don't use that very often.

    I have got errors in the event log (000000ea), which relate to threads going into infinite loops in the device driver. I rolled back the driver to an earlier one but this had no effect, so I am back with the newest.

    If I turn the hardware accelaration off, BOINC then works, but WMP and RealPlayer still fail, and PowerDVD running standalone gives an error saying it can't run under those settings, (PowerDVD does run standalone now with "full acceleration" enabled).

    No hardward has changed. I load the MS patches as and when they appear. I have installed IE7 but removing it had no effect so it is back on.

    The card is an NVIDIA GeForce 2 MX/MX400 with the current NVIDIA driver, on an ASUS P4P800S-E MoBo and a 3.2GHz Prescott running XP and DX 9.

    Is this sounding familiar to anyone?
    Wave upon wave of demented avengers march cheerfully out of obscurity into the dream.

  2. #2
    Regular Member
    Join Date
    Nov 2005
    Location
    DesPlaines, IL
    Posts
    104
    ehh could be a ram issue maybe one of your sticks is defective...or you might not have enough ram...thats just a thought though...if you have more then one stick of ram try just running with just one stick in at a time and see if that works...good luck

  3. #3
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    70,013
    Also try reinstalling the old driver without using teh rollback feature.

  4. #4
    Regular Member in2deep's Avatar
    Join Date
    Jul 2003
    Location
    Denmark
    Posts
    450
    Memtest86 gives the RAM a clean bill of health. Reinstalling last years driver from the download directly made no difference.
    Wave upon wave of demented avengers march cheerfully out of obscurity into the dream.

  5. #5
    Regular Member
    Join Date
    Nov 2005
    Location
    DesPlaines, IL
    Posts
    104
    well either your display driver is bad....and if that isnt then your video card is bad...

  6. #6
    Regular Member in2deep's Avatar
    Join Date
    Jul 2003
    Location
    Denmark
    Posts
    450
    well either your display driver is bad....and if that isnt then your video card is bad...
    Yet if I set the driver to full accelaration, and run PowerDVD, it runs fine?
    Wave upon wave of demented avengers march cheerfully out of obscurity into the dream.

  7. #7
    Regular Member
    Join Date
    Nov 2005
    Location
    DesPlaines, IL
    Posts
    104
    well i know the 000000ea means exactly this...

    "000000ea = "THREAD_STUCK_IN_DEVICE_DRIVER" - A device driver is spinning in an infinite loop, most likely waiting for hardware to become idle. This usually indicates problem with the hardware itself, or with the device driver programming the hardware incorrectly. In many cases this is the result of a bad video card or a bad display driver."

  8. #8
    Regular Member in2deep's Avatar
    Join Date
    Jul 2003
    Location
    Denmark
    Posts
    450
    Durrrr, yes, I know, I read that, that is why I'd tried the things I'd tried.

    It is also why I mentioned that certain advanced graphics operations are working fine!

    So what has changed?
    Wave upon wave of demented avengers march cheerfully out of obscurity into the dream.

Similar Threads

  1. Computer-Specific Internet Browsing Issue
    By Holyfield in forum General Broadband Forum
    Replies: 8
    Last Post: 12-24-06, 06:51 AM
  2. BSOD showing nv4_disp.dll issue hardware or?
    By Sava700 in forum Hardware & Overclocking
    Replies: 10
    Last Post: 10-23-06, 12:54 AM
  3. Freak issue, but not unique. (Bit Torrent related)
    By PicHold in forum General Broadband Forum
    Replies: 14
    Last Post: 01-06-06, 03:41 PM
  4. Power issue running dual 6800's in SLI
    By Sava700 in forum Hardware & Overclocking
    Replies: 9
    Last Post: 06-29-05, 04:34 PM
  5. Frustrating connectivity issue (DI-524)
    By SirDevon in forum Wireless Networks & Routers
    Replies: 6
    Last Post: 03-02-05, 07:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •