Results 1 to 16 of 16

Thread: help me tweak my ntl 10meg cable modem

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    8

    help me tweak my ntl 10meg cable modem

    i have tried a lot of settings even ones that it sets it self i ave seen an increase on the web browser but not in downloads I'm meant to be able to download @ 1280KB/s
    Ive seen it go to 1.45MB but it keeps on dropping to about 400KB/s-2-500KB/s
    i know this is a good speed but i would like to take full advantage of my connection I'm not sure if this is in the right place but if not I'm sorry any help would be kool
    thanx in advance
    BIGEVIL

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Try thease in the sg optmizer below me to download and install

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1492
    TTL - 64
    TCP Receive Window - 128480
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - checked
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Posts
    8

    Thumbs up

    nice one dude didn't use all the settings you said but my download is 670KB/s give or take nice one for that what changes do you think i should do to get it higher
    thanx

    p.s my system seems slow would this of affected it the only one i didnt use was
    TCP Receive Window - 128480 i used 20440 anymore advice is kool

  4. #4
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    the 128480 is the main one to set
    Comptia a+ n+

  5. #5
    Junior Member
    Join Date
    Apr 2006
    Posts
    8

    Thumbs up

    well its at 700KB/s now nice one m8 thats with the TCP u said to use
    what do u recommend to get more from my modem?
    should i try whats on the tips and tricks?
    thanx again m8

  6. #6
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Try thease in the sg optmizer below me to download and install

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1492
    TTL - 64
    TCP Receive Window - 256960
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - checked
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

  7. #7
    Junior Member
    Join Date
    Apr 2006
    Posts
    8

    Lightbulb

    thanx again m8 tried out them settings little bit faster but it did start dropping again no worries
    i had a little play with the TCP number and i set it to 1045440 witch is going @ 4.6mbps and do u know i mentioned that my system seemed to be running slow now the system is running fine again and the net is quicker thanx for ur help once again
    should i try a higher value the modem is running @ 60% download @ the moment and 5-7% upload lol thats NTL for ya
    any advice would be kool
    thanx again m8
    Last edited by BIGEVIL; 04-22-06 at 08:16 PM.

  8. #8
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    just make sure mtu is right in the analyzer should be 1500 doh i had typeo

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1500
    TTL - 64
    TCP Receive Window - 256960
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - checked
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

  9. #9
    Junior Member
    Join Date
    Apr 2006
    Posts
    8
    Quote Originally Posted by mccoffee
    just make sure mtu is right in the analyzer should be 1500 doh i had typeo

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1500
    TTL - 64
    TCP Receive Window - 256960
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - checked
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    i tried them settings and its dropped right down again bk to what it 1st started as any more ideas would be appreciated
    thanx

  10. #10
    The Mad Scientist! Rocky_Grim's Avatar
    Join Date
    Feb 2003
    Location
    New Castle PA
    Posts
    351
    Might want to look into this guide http://forums.speedguide.net/showthread.php?t=198915.

  11. #11
    Junior Member
    Join Date
    Apr 2006
    Posts
    8
    i could try that when i got a bit of lol i use to be able to et top speeds with 1meg 2meg and 3meg but it wont get there with an 10meg grrrrrr
    I'm just trying to think what settings i could use to make my modem go faster than 60% mmmmmm any ideas would be kool
    thanx in advance

  12. #12
    The Mad Scientist! Rocky_Grim's Avatar
    Join Date
    Feb 2003
    Location
    New Castle PA
    Posts
    351
    Whats your upload speed? I will provide you with some new tweaks if you are still having a problem.

  13. #13
    Junior Member
    Join Date
    Apr 2006
    Posts
    8
    my upload speed is 512kbps/ 64KB/s and i am able to reach that with ease
    my operating system is windows xp pro sp2
    if you need any more info then please feel free to ask
    thanx in advance

  14. #14
    Junior Member
    Join Date
    Apr 2006
    Posts
    8
    Quote Originally Posted by Rocky_Grim
    Might want to look into this guide http://forums.speedguide.net/showthread.php?t=198915.
    tried what that guide said still the same outcome though any thoughts on them setting u was saying about
    thanx in advance

  15. #15
    The Mad Scientist! Rocky_Grim's Avatar
    Join Date
    Feb 2003
    Location
    New Castle PA
    Posts
    351
    Please paste your signals. Also run a speed test at www.testmy.net. Select the SMARTEST. Paste your results here. Also another analyzer would be helpful.

  16. #16
    Regular Member
    Join Date
    Aug 2007
    Posts
    114
    hey rock griffin =) can u give me some new tweaks of m net??
    trogers already help me,im just exploring more about tweaks and maybe u have a different way of tweaking aside from trogers.. i have post already here in the forum about my issue , name of it was " is my net ok??" .. u can post a reply der.. thanks so much rocky! =) happy new year everyone!

Similar Threads

  1. Range of IP addresses
    By slacker361 in forum Networking Forum
    Replies: 1
    Last Post: 08-26-02, 02:51 PM
  2. How to Speed up Cable Modem downloads
    By make7upyoursman in forum Broadband Tweaks Help
    Replies: 7
    Last Post: 07-28-02, 12:12 AM
  3. Cable Modem and watch cable tv?
    By aks216 in forum General Broadband Forum
    Replies: 6
    Last Post: 10-19-01, 08:03 AM
  4. cable modem tweak
    By kimcheegurl503 in forum Broadband Tweaks Help
    Replies: 5
    Last Post: 10-07-01, 07:11 PM
  5. Cable Modem Problems
    By Ceramic Lion in forum General Broadband Forum
    Replies: 4
    Last Post: 07-06-01, 03:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •