Results 1 to 10 of 10

Thread: ver.dsl instillation problem

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    3

    ver.dsl instillation problem

    I recently switch from comcast HSI to ver. dsl.When i got the modem and tried to install it seems like my pc wont connect to the modem.I called the verizon tech support to help with the problem,everytime we tried to connect the modem it always says 'connection ppp timeout' we been thru 3 modems already and it always the same thing.Is there something in my pc that preventing the dsl to connect i dont know anything about pc maybe someone
    can give me an idea what is wrong with my it.THANKS...

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    what modem do you have make and model now?
    Comptia a+ n+

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Posts
    3
    I have westell 6100.

  4. #4
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    http://www.westell.com/pages/support...=B90-610010-06

    this page has the updated manuals I would read though the documentation see if you can log into the modem it could be that account is activated yet i could be wrong on that or some line trouble why you can't connect.

    If you can login to the modem then the modem/router should be working fine you could use that to login on.
    Comptia a+ n+

  5. #5
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,857
    Quote Originally Posted by chs1969
    When i got the modem and tried to install it seems like my pc wont connect to the modem.
    If you run ipconfig....what IP address is your PC getting?

    Are you running any 3rd party software firewalls from your Comcast setup?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  6. #6
    Junior Member
    Join Date
    Apr 2006
    Posts
    3
    When i first encounter the problem they sent a technician to our house to check the lines,he said everything is ok.I can able to login to the modem its just that on the connection overview when we tried to connect its always timing out.What i dont understand is that six months ago i installed a ver. dsl also on my pc with no problem i just discontinued it because comcast offer me a promotion.So why now i have problem installing it.My firewall is disable.What else do you guys think is the problem here?

  7. #7
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    try replacing the network cable. what is the ip of the modem maybe if you keep it staticlly assign the mdoem wont' drop so much also did you install any phones recently?
    Comptia a+ n+

  8. #8
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,857
    Quote Originally Posted by chs1969
    I can able to login to the modem its just that on the connection overview when we tried to connect its always timing out.

    If you're able to log into the Westell unit...then your "PC to modem" connection should be OK. Are you indeed loggin into the Westell unit with your web browser, or are you working from the "Install wizard software CD" that Verizon sends you?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  9. #9
    SG Enthusiast Duzmor's Avatar
    Join Date
    Sep 2000
    Location
    Pennsylvania U.S.A
    Posts
    3,876
    Call Verizon 1-800-567-6789 Go to tech support They Will Help - I just had DSL Installed and they Helped me Bridge the Westell 6100 and set-up my Linksys router-

    Everything works Fine

    Duz

    Also: Cat helped Me Big time"Thanks for the Help"
    (The Protection of all with the Wadget Eye)
    (Never Trust Intel To Do AMD'S Job)

  10. #10
    try this..
    check the status light of your modem (specialy on the DSL light)
    Check the filters on each every phone devices you have
    Try shorter phone cable on the modem
    try to plug the modem directly to a phone jack
    you may check the stats of your modem
    http://192.168.1.1/transtat.htm
    if you still have it try it on a diffent phone jack
    **just bring the modem, phone cable and the power adapter
    or if you want try to check the some noise on the line /phone line
    check the TCP/IP on your Network interface card

    Start - control pannel - network and Internet connection - network connection - right click on the LAN (local area connections) connection - select properties - highlight the TCP/IP and select properties - on the General TAB the it must be *Obtain an IP automatically also on the DNS.

    and if still disconnecting call Verizon..

Similar Threads

  1. Severe lag problem - @Hom Arlington, VA
    By sfgorman in forum General Broadband Forum
    Replies: 5
    Last Post: 06-25-06, 06:53 PM
  2. Router/Cable modem conflict problem..
    By The Bad Guy in forum Networking Forum
    Replies: 3
    Last Post: 01-18-03, 01:26 PM
  3. Really weird network problem
    By percy in forum Networking Forum
    Replies: 2
    Last Post: 07-02-01, 07:27 PM
  4. Problem problem problem
    By cy in forum Software Forum
    Replies: 3
    Last Post: 06-27-01, 04:30 PM
  5. DHCP problem?
    By gsmarshall in forum General Broadband Forum
    Replies: 1
    Last Post: 01-16-01, 08:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •