Results 1 to 2 of 2

Thread: 2mb Single User USB Modem

  1. #1
    Junior Member
    Join Date
    Mar 2006
    Posts
    2

    2mb Single User USB Modem

    Im on windows xp profesh with sp2 all updates etc, on 2.2mb/288 PipeX PPPoA original modem (alcatel speedtouch usb)

    TCP options string = 020405b40103030001010402

    MTU = 1500
    MTU is fully optimized for broadband.

    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.

    Default TCP Receive Window (RWIN) = 52560
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled TCP Receive Window = 52560

    RWIN is a multiple of MSS
    Other RWIN values that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)

    bandwidth * delay product (Note this is not a speed test):

    Your TCP Window limits you to: 2102.4 kbps (262.8 KBytes/s) @ 200ms
    Your TCP Window limits you to: 840.96 kbps (105.12 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 60 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 00000000 (0)

    The problem im having is , slow download speeds also random even on offpeak times , slow in opening web pages etc. ive got ad-aware - spybot all updated.

    ive done random speed tests , including dsl reports tweak test -

    1. Your Tweakable Settings:
    Receive Window (RWIN): 52560
    Window Scaling: 0
    Path MTU Discovery: ON
    RFC1323 Window Scaling: ON
    RFC1323 Time Stamping: OFF
    Selective Acks: ON
    MSS requested: 1460
    TTL: unknown
    TTL remaining: 55
    TOS/TOS subfield: 0
    TOS/Flags:

    2. Test 67161 byte download
    Actual data bytes sent: 67161
    Actual data packets: 47
    Max packet sent (MTU): 1500
    Max packet recd (MTU): 1500
    Retransmitted data packets: 0
    sacks you sent: 1
    pushed data pkts: 8
    data transmit time: 1.077 secs
    our max idletime: 5572.8 ms
    transfer rate: 9854 bytes/sec
    transfer rate: 78 kbits/sec
    This is not a speed test!
    transfer efficiency: 100%

    3. ICMP (ping) check
    Target unpingable

    Notes and recommendations:
    RWIN is in range
    Looking good

    Notes and recommendations:
    Good data stream (no/few rexmits)
    2+ second stall detected (FAQ #1606)

    Network Diagnostic Tool:

    TCP/Web100 Network Diagnostic Tool v5.3.3d
    click START to begin
    Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
    running 10s outbound test (client to server) . . . . . 244.82Kb/s
    running 10s inbound test (server to client) . . . . . . 1.65Mb/s
    Your PC is connected to a Cable/DSL modem

    click START to re-test

    Any HELP would be appreciated thanks

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Try thease in the sg optmizer below me to download and install

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1500
    TTL - 64
    TCP Receive Window - 64240
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - uncheck
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

Similar Threads

  1. simple speedtouch 330 usb adsl modem question
    By mke_home in forum General Broadband Forum
    Replies: 2
    Last Post: 08-26-05, 02:23 PM
  2. Can't load usb drivers for d-link dcm-202 modem
    By Rookie in forum General Broadband Forum
    Replies: 2
    Last Post: 08-20-05, 07:52 AM
  3. Cable Modem combined with Telephone Modem?
    By EddyA in forum General Broadband Forum
    Replies: 7
    Last Post: 06-06-01, 11:08 PM
  4. My Modem turns off every 3 minutes! GRR
    By ColdFusion in forum General Broadband Forum
    Replies: 9
    Last Post: 03-28-01, 05:42 PM
  5. Opinions of a new Cable Modem user converted from Satellite!
    By Doomz in forum General Broadband Forum
    Replies: 0
    Last Post: 01-14-01, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •