Results 1 to 12 of 12

Thread: slow dsl

  1. #1

    Unhappy slow dsl

    Hi all, I have windows xp home sp1 and all of a sudden my dsl is slow, ran speed test and here are the results. I have 768 verizon.

    63.4 kilobits per second
    Communications 63.4 kilobits per second
    Storage 7.7 kilobytes per second
    1MB file download 2.2 minutes
    Subjective rating Slow

    I don't understand whats wrong, please help. I have run ewido, adware,spybot, avg virus and nothing found, also nothing on hijack this as far as I can tell.
    Thank you

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    please take a tcpip analyzer test
    Comptia a+ n+

  3. #3
    Ok, here ya go,thank you

    TCP properties for IP =
    Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
    Notes: Read the Analyzer FAQ if the above is not your IP address.
    TCP options string = 020405b401010402
    MTU = 1500
    MTU is fully optimized for broadband.
    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.
    Default TCP Receive Window (RWIN) = 32120
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled TCP Receive Window = 32120

    RWIN is a multiple of MSS
    Other RWIN values that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)
    bandwidth * delay product (Note this is not a speed test):

    Your TCP Window limits you to: 1284.8 kbps (160.6 KBytes/s) @ 200ms
    Your TCP Window limits you to: 513.92 kbps (64.24 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 59 hops
    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 11110000 (240)

    Precedence (priority) = 111 (Network Control)
    Delay = 1 (low delay)
    Throughput = 0 (normal throughput)
    Reliability = 0 (normal reliability)
    Cost = 0 (normal cost)
    Check bit = 0 (correct, 8th checking bit must be zero)

    DiffServ (RFC 2474) = No valid DiffServ equivalent. See the TCP Optimizer documentation, or RFCs 2474, 2475, 2597, 2598, 2873.

  4. #4
    mccoffee are you there, please help.
    Thank you

  5. #5
    Advanced Member piranha's Avatar
    Join Date
    May 2001
    Location
    Laval, Québec, Canada
    Posts
    513
    MTU = 1500 is for cable internet. For DSL, must be set to 1492 max

    mccoffee will help you

  6. #6
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    Try thease in the sg optmizer below me to download and install

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1500
    TTL - 64
    TCP Receive Window - 64240
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - uncheck
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

  7. #7
    Hey, that made it a little better. Heres my speed test

    Speed

    125.4 kilobits per second
    Communications 125.4 kilobits per second
    Storage 15.3 kilobytes per second
    1MB file download 1.1 minutes
    Subjective rating Mediocre


    TCP properties for IP =
    Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
    Notes: Read the Analyzer FAQ if the above is not your IP address.
    TCP options string = 020405b401010402
    MTU = 1500
    MTU is fully optimized for broadband.
    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.
    Default TCP Receive Window (RWIN) = 64240
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled TCP Receive Window = 64240

    RWIN is a multiple of MSS
    Other RWIN values that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44) <-- current value
    bandwidth * delay product (Note this is not a speed test):

    Your TCP Window limits you to: 2569.6 kbps (321.2 KBytes/s) @ 200ms
    Your TCP Window limits you to: 1027.84 kbps (128.48 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 59 hops
    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 11110000 (240)

    Precedence (priority) = 111 (Network Control)
    Delay = 1 (low delay)
    Throughput = 0 (normal throughput)
    Reliability = 0 (normal reliability)
    Cost = 0 (normal cost)
    Check bit = 0 (correct, 8th checking bit must be zero)

    DiffServ (RFC 2474) = No valid DiffServ equivalent. See the TCP Optimizer documentation, or RFCs 2474, 2475, 2597, 2598, 2873.

    Now what,and thank you .

  8. #8
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    your speeds aren't to far off I'm half tempted for ya to try the mtu lower to 1480 or 1492 just see if it improves more like that one post said it should be one of those two values.

    However the mtu at 1500 shouldn't slow down as much the packet that has the 8bytes gets dropped anyway automatically.

    Try thease in the sg optmizer below me to download and install

    General Settings tab:
    Custom settings - check
    Modify All Network Adapters - check
    network adapter selection - your NIC
    MTU - 1492
    TTL - 64
    TCP Receive Window - 63888
    MTU Discovery - Yes
    Black Hole Detect - No
    Selective Acks - Yes
    Max Duplicate ACKs - 2
    TCP 1323 Options:
    Windows Scaling - uncheck
    Timestamps - uncheck
    Advanced Settings tab:
    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    LocalPriority - 5
    Host Priority - 6
    DNSPriority - 7
    NetbtPriority - 8
    Lan Browsing speedup - optimized
    QoS: NonBestEffortLimit - 0
    ToS: DisableUserTOSSetting - 0
    ToS: DefaultTOSValue - 240
    MaxNegativeCacheTtl - 0
    NetFailureCacheTime - 0
    NegativeSOACache Time - 0
    LAN Request Buffer Size - 32768
    Then select "Apply Changes" and reboot to take effect

    VERY IMPORTANT TO DO THE FOLLOWING:
    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need. For a stand alone pc all you need is Internet Protocol TCP/IP.
    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.
    3. ALWAYS connect your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC from the manufacturer and set your duplex mode to "auto". If you are using a router make sure you have the latest firmware.
    4. Clean out your temporary internet files with CrapCleaner.
    5. Power cycle your modem i.e. unplug it for at least 15 seconds.
    6. Download, update and scan with SpyBot S&D 1.4 EXACTLY as mnosteele has explained HERE & Ad-Aware SE 1.06 EXACTLY as mnosteele has explained HERE to remove any spyware then install and update SpywareBlaster 3.4 to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES. If these 2 programs find a lot of things then please post a HijackThis 1.99.1 log for us to look at.
    7. Make sure you do the faster web page tweak in our Help & Tips page.
    8. If you have Zone Alarm as a firewall uninstall it and search your pc for the left over files.
    9. Install Kerio Personal Firewall 2.1.5, it's FREE and uses next to no resources.
    10. Do a FREE online virus scan from Kaspersky Webscan, make sure to check the option to use the EXTENDED DATABASE.
    11. Make sure you have ALL of the latest Windows Updates.

    8) ;D
    Comptia a+ n+

  9. #9
    well it got slower

    70 kilobits per second
    Communications 70 kilobits per second
    Storage 8.5 kilobytes per second
    1MB file download 2 minutes
    Subjective rating Slow


    It has always been at 695 or 726 kilobits per second ,what in the world is going on?
    Thank you for your help

    Just got a call from verizon that a cable was cut and fixed wrong said it would be fixed in a couple of days ,so should i go back to the first settings that you gave me?
    Last edited by skeetyskirt; 03-08-06 at 01:46 PM.

  10. #10
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    if the first was working better go for it
    Comptia a+ n+

  11. #11
    Thank you and i"ll let you know .

  12. #12
    Hi mccoffee,
    Verizon got it fixed and I went back to the other settings you gave me first and I'm flying again 732/132 yeah! Thank you very much and have a great day.

Similar Threads

  1. is it 56KB/sec a slow download speed for a DSL?
    By necromarkos in forum General Broadband Forum
    Replies: 5
    Last Post: 12-12-05, 01:43 PM
  2. My DSL Is running SLow, Please help
    By kingkaiko2002 in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 11-16-05, 02:19 PM
  3. yahoo DSL slow
    By JDMB18C in forum Broadband Tweaks Help
    Replies: 9
    Last Post: 08-07-05, 09:39 PM
  4. my DSL is slow...
    By Silverdeath in forum General Broadband Forum
    Replies: 1
    Last Post: 05-30-05, 10:00 PM
  5. Tip on Slow Connection Patch Updates
    By minir in forum General Discussion Board
    Replies: 0
    Last Post: 02-16-04, 10:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •