Results 1 to 6 of 6

Thread: DSL Tweaks, Can't Find Registry Values

  1. #1
    TonyMan
    Guest

    Post DSL Tweaks, Can't Find Registry Values

    I looked at the DSL tweaks page and decided to try them out. When I go into the Registry the first value described under NetTrans has 4 different adapters showing the DriverDesc as TCP/IP and none of them have a MaxMTU setting. When I go to the Vxd/MSTCP listings, I have none of teh values described - DefaultRcvWindow, DefaultTTL, PMTUDiscoverey, PMTUBlackHoleDetect, or SaskOpts.

    Is this possible, or would the values be somewhere else?

  2. #2
    Murman
    Guest

    Post

    try the PPPoE path here http://www.speedguide.net/Cable_mode..._patches.shtml I assume your using PPPoE and 98? grab this patch sguide_tweak_98_ME_PPPoE

  3. #3
    dannjr
    Guest

    Post

    TonyMan
    Welcome to speedguide
    All the entries you described get added to the registry there not in there by Default.

    Get the files and open them as if you were going to edit them.. Which I think you already did and follow the path of each.
    Good luck & I hope this helped

    ------------------
    THE WORLDS THINNEST BOOK: Things I can't afford - by Bill Gates
    Chicago Microsystems
    dannjr@microsyspro.com
    Speedguide has a great search engine

  4. #4
    TonyMan
    Guest

    Cool

    Unbelieveable!! I have never gone over 360k and usually average 150-260. After running the file I'm averaging 420K!!!! And it is 10:00PM on a Friday night here in Chicagoland. I tested my wifes machine & she was at 285. After the file it was 415. I really thank this site for the info & making it easy to use.

    Now I have one last question. I bring my laptop from work and utilize the DSL for a VPN connection. If I try to apply the file to this, is there a possibility it will upset my settings for when I am at work. I saw where the text said most PCs are optimized for Ethernet, well we use Token Ring (don't even bother, let it go) with T-1 access to the internet. I will make a backup of the Registry first, but just wanted to know if there is anything to be aware of.

    Thanks again for the help.

  5. #5
    TonyMan
    Guest

    Talking

    Thanks folks, I guess I just ASSUMED the settings were there and I could change them. Also, no I am not using PPOe. I'll have another looksee at this over the weekend.

    Thanks again.

  6. #6
    dannjr
    Guest

    Post

    Ethernet is ethernetyour only going to slow it on the network a touch for the T1 it should be faster because you have to compete with the other people at work..So no I don't think it should upset it I run 10 machines here on a LAN with a full server including FTP and email server and all the machines are tweaked for the internet not for the LAN.
    The only time I can say this gets effected is if the driver is going bad on the card or I have to send more than 600meg accros the LAN but we transfered a whole CD the other day over the internet with no problem to FTP clean...
    Glad its working good for you...

    Burnin up the box through the Internet.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •