Results 1 to 3 of 3

Thread: Question about W/D Raptors

  1. #1
    SG Enthusiast Rings890's Avatar
    Join Date
    Jun 2001
    Location
    Saskatchewan, CANADA
    Posts
    1,035

    Question Question about W/D Raptors

    I have been having some problems with my Raid 0 set up and found that I have two W?D 74gig 10K rpm raptors but they seem to have different modle numbers.

    bottom right corner


    I took a look through W/D web site but was unable to find any referance to the diferance. Any of you run into this or know what the deal is?
    I took the drives out and their labels are identical so I am not sure if this is the root of my problem.

    (system has been slugish even after a fresh install with current drivers, then yesterday I lost my "D:/ & E:/ " partitions, just shows up as "unpartitioned space now"
    The NastySasky:
    Intel i7 930 @ 2.8 GHz| eVGA X58 SLI | 12gigs Dominator XMS3 1600 | 2 ASUS ENGTX 470's | Intel X25 120Gig SSD + 2 WD Black 500's | Pioneer DVD/RW | LG Blu-Ray Writer | Antec 1000Watt | WarMachine M1 Case

  2. #2
    Junior Member zooner's Avatar
    Join Date
    Oct 2002
    Location
    Buffalo, NY
    Posts
    8,839
    umm... are those raptors setup as external drives for testing?

    it doesn't make any sense for them to be listed there otherwise.

    another note. I can't speak for the 74gig raptors, but I tried raid0 with 36gig raptors. Then, I ran them as single drives with a reinstall. I couldn't tell ANY difference at all. i did see a difference when I had previously raid0'ed 2 80gig wd and another time when I raid0'ed 2 40gig maxtors.

    I'm assuming you properly installed the sata raid0 drivers?
    Strap It On Whenever It Seems Appropriate

    http://www.tomsclan.com

  3. #3
    SG Enthusiast Rings890's Avatar
    Join Date
    Jun 2001
    Location
    Saskatchewan, CANADA
    Posts
    1,035
    Nope, the drives are not external. I am not sure whey they show up under removable devises, they allways have and a buddy of mine has a simmilar set up and his SATA drives show up in removable devises as well so I have never worried about it.
    I think I am going to give it a try setting the drives up as master and slave insed of striped just to see if I notice any preformance differance. I am just a bit conserned about the diferance in the model number ID's.
    The NastySasky:
    Intel i7 930 @ 2.8 GHz| eVGA X58 SLI | 12gigs Dominator XMS3 1600 | 2 ASUS ENGTX 470's | Intel X25 120Gig SSD + 2 WD Black 500's | Pioneer DVD/RW | LG Blu-Ray Writer | Antec 1000Watt | WarMachine M1 Case

Similar Threads

  1. Ask a question... any question!
    By MadDoctor in forum General Discussion Board
    Replies: 69
    Last Post: 05-08-02, 11:54 PM
  2. LOBO THE GOD OF TWEAKING dual boot and nic question
    By mccoffee in forum Broadband Tweaks Help
    Replies: 10
    Last Post: 04-16-02, 09:18 PM
  3. Replies: 7
    Last Post: 03-03-02, 01:46 AM
  4. VERY TOUGH QUESTION (joke)
    By lurker in forum General Discussion Board
    Replies: 3
    Last Post: 10-23-01, 12:50 PM
  5. A moral question
    By Leatherneck in forum General Discussion Board
    Replies: 24
    Last Post: 09-29-01, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •