Results 1 to 13 of 13

Thread: Anyone ever unlocked pipelines on an x800 or x850 pro?

  1. #1
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177

    Anyone ever unlocked pipelines on an x800 or x850 pro?

    Well I unlocked the extra 4 pipelines on my x850 pro, flashed it with the x850 XT vivo 16p bios. Now its running just fine at XT speeds. BUT when I play games, about a minute later all video will freeze, sit there for about a second, then the whole computer will reboot. Happens on EVERy game, anyone ever had a similar problem? I ran benchmarks for about 4 hours straight with no freezing, but only in games.
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

  2. #2
    Jen's Best Friend RoscoPColtrane's Avatar
    Join Date
    Sep 2000
    Location
    Fort Worth, Texas
    Posts
    6,153
    what temps? i purchased an x850 and it has laser cut pipes...

    It oc's to 550/600 with stock cooling and runs bf2 and quake 4 for hours!

    I read somewhere that a 12 pipe x850 @ 550/600 is roughly the same as a 16 piper at stock speeds....so i think ill keep it.... still wish i could get the pipes unlocked...
    ****************************************************************************************
    Abit NF7-S 2.0, Barton 2500+ @ 2.2 Ghz, 2 Gig ddr3200, 80gig Seagate HDD, ATI x850 PRO @ 550/600, WinXP Pro

    J B K M

    Pittsburgh Steelers Super Bowl XL Champions!!!!!

  3. #3
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177
    Well the x850 xt speeds are 520/540, I found if I lower the speeds back to x850 pro speeds(500,500), it works just fine... I've read about this card reaching MUCH higher speeds. I'll check the temps on it in a sec and post it
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

  4. #4
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177
    Its running at about 72/71, max 72 average 71. That does sound a little bit high to me. Would a new GPU HSF be recommendable?

    I did find out that my environment temps are about 53c, which is WAY high for me, but I have to keep my computer inside my desk so my kid doesnt mess with it, when its not in this desk it runs at like 31
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

  5. #5
    Forum Techie A_old's Avatar
    Join Date
    Jan 2000
    Location
    Atlanta
    Posts
    10,663
    cold be a voltage issue (i.e. core not getting high enough voltage to run that speed..had to overvolt my 6800GT and my 8500 to get em where i wanted..wouldn't recommend it tho )..sol'n is to adjust the clocks to the lower values and reflash (i.e. mod a bios to those clocks and flash ur card that way)

  6. #6
    I'm White wee96's Avatar
    Join Date
    May 2001
    Location
    Michigan
    Posts
    9,253
    Im with amro, it sounds like the gpu wants alittle more voltage with the extra pipes.

  7. #7
    Jen's Best Friend RoscoPColtrane's Avatar
    Join Date
    Sep 2000
    Location
    Fort Worth, Texas
    Posts
    6,153
    either i got a freak or your temps are too high. i don't see over 65 under load and thats with the OC 550/600. Still wish i could open up the pipes...
    ****************************************************************************************
    Abit NF7-S 2.0, Barton 2500+ @ 2.2 Ghz, 2 Gig ddr3200, 80gig Seagate HDD, ATI x850 PRO @ 550/600, WinXP Pro

    J B K M

    Pittsburgh Steelers Super Bowl XL Champions!!!!!

  8. #8
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177
    Yea the temps on the gpu are about 69 idle.... that doesnt seem right!

    Guess I'll try to take my cpu out of the desk. It used to run ALOTTTT cooler before I put it in there.
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

  9. #9
    I'm White wee96's Avatar
    Join Date
    May 2001
    Location
    Michigan
    Posts
    9,253
    69 idle is too hot, my 6800gs runs 50c idle and it runs hotter than the x850.

  10. #10
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177
    Wow during games it heats up to 85+ that it starting to look dangerous to the gpu. What the heck should I do
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

  11. #11
    I'm White wee96's Avatar
    Join Date
    May 2001
    Location
    Michigan
    Posts
    9,253
    Actually 85c full load isnt too hot, suprisingly since your used to heat with cpus it seems insane but the threshold is up at the 120-130c range. I would take the hsf off and re-apply paste, making sure its getting proper contact, it just sounds like a heat problem that will go away when its properly cooled to me now.

  12. #12
    Murders & Executions Cypher's Avatar
    Join Date
    Jul 2002
    Location
    Returning video tapes
    Posts
    2,717
    I lost the balls to do it.

    If you're hitting thermal issues you may want a 3rd party cooler. I'm running a Arctic cooler on my x800Pro. It drops the temps and is quiet.

  13. #13
    SG Enthusiast TrevGlas's Avatar
    Join Date
    Jul 2003
    Location
    Missouri
    Posts
    3,177
    Alright, I'll try putting some artic silver 5 on there.... see what that does for it! If that doesnt work I'll look into a third party HSF
    Asus p4p800 Deluxe Mobo - Pentium 4 3.2 @ 3.6 - Thermaltake Spark7 HSF - Geil Golden Dragon PC3200 - ATI Radeon x850 XT PE 256mb - Maxtor 120 GB 8mb cache - Sound Blaster Live! 5.1 - Altec Lansing 5.1 Sattelites w/sub - Cooler Master Cavalier 3 case

Similar Threads

  1. x800 pro problems.
    By pimptrizkit in forum Hardware & Overclocking
    Replies: 5
    Last Post: 12-16-05, 05:24 AM
  2. Unlocking pipelines on x850 pro
    By TrevGlas in forum Hardware & Overclocking
    Replies: 2
    Last Post: 11-13-05, 11:16 PM
  3. GamePC: 16 Pipes For All : Asus and Sapphire X800 XL Cards Compared
    By YeOldeStonecat in forum Hardware & Overclocking
    Replies: 1
    Last Post: 02-04-05, 12:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •