Results 1 to 6 of 6

Thread: Remote Access Connection Manager Won't Start!!!

  1. #1
    Regular Member Travlin_Man's Avatar
    Join Date
    Mar 2002
    Location
    Michigan, USA
    Posts
    384

    Remote Access Connection Manager Won't Start!!!

    It has been quite a long time since I posted in this forum, but I have run into a problem that has me lost and I know some of the best minds can be found here.

    System Info:
    Win XP Pro
    Version 2002
    Service Pack 2

    AMD XP 2100+
    768 MB Ram

    Last week I was trying to set up my system to be a vpn client and when I tried to set up a new connection I found that the options for dial up modem and vpn client were grayed out (unavailable).


    After searching the net for answers, the closest I came up with was this
    http://support.microsoft.com/default...b;en-us;329441

    I've tried the registry workaround, but no luck. I've reinstalled sp2 and still no luck. I'm not sure if I should reinstall sp1.

    When I try and manually start the remote connection manager it says it is unable error 1058. Telephony and other dependent services are all running,, unless I have missed something.

    Everything else on my system is working fine.

    Help ME!!?? I really don't want to have to wipe everything and reinstall xp just for this problem......
    TOO MUCH GIDDYYUP,,, NOT ENOUGH WHOA!!!

    Trav

  2. #2
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,788
    Is terminal services running in the background?

  3. #3
    Regular Member Travlin_Man's Avatar
    Join Date
    Mar 2002
    Location
    Michigan, USA
    Posts
    384
    terminal services is running/started
    TOO MUCH GIDDYYUP,,, NOT ENOUGH WHOA!!!

    Trav

  4. #4
    SG Enthusiast
    Join Date
    Feb 2002
    Posts
    3,846
    Look here.

    Also, check the Log On tab, make sure it's enabled in the Hardware Profile. I assume you're doing this at home and not on some Domain where this might be disabled by the Admin?

    Also assuming that you are logged on as the Administrator?

  5. #5
    Regular Member Travlin_Man's Avatar
    Join Date
    Mar 2002
    Location
    Michigan, USA
    Posts
    384
    YOU DA MAN SCOTT!!!!!!

    I don't know how I missed it..?? I have been all over this problem. One of those that just keeps bugging ya.. Not a real major issue, but something was wrong for sure... I have looked at the log on tab and I guess I just misssed that "disabled".... Now the question becomes... How the hell did it get disabled in the first place????? Any Ideas??
    TOO MUCH GIDDYYUP,,, NOT ENOUGH WHOA!!!

    Trav

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    1

    Same Problem.

    Quote Originally Posted by Scott View Post
    Look here.

    Also, check the Log On tab, make sure it's enabled in the Hardware Profile. I assume you're doing this at home and not on some Domain where this might be disabled by the Admin?

    Also assuming that you are logged on as the Administrator?
    "Hey im receving the same troubles, where is this Log On Tab? cause im haveing the same thing as him, with the greyed out screen to where i cant click anything, but im trying to make a dial-up connection.

Similar Threads

  1. Remote PC access
    By srbarnes4ever in forum Networking Forum
    Replies: 3
    Last Post: 03-25-03, 04:46 PM
  2. Win2K, Routing & Remote Access, & DSL PPPOE...Need help.
    By xerobull in forum Networking Forum
    Replies: 2
    Last Post: 11-29-01, 11:07 PM
  3. Remote connection using PC Anywhere over a WAN
    By TTDU in forum Networking Forum
    Replies: 5
    Last Post: 07-21-01, 08:09 AM
  4. Port List (in case you ever wondered)
    By FunK in forum Networking Forum
    Replies: 1
    Last Post: 05-20-01, 01:52 PM
  5. Security and Encryption FAQ Revision 15 by Doctor Who
    By Marine06 in forum Network Security
    Replies: 1
    Last Post: 02-19-01, 09:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •