Results 1 to 2 of 2

Thread: Applied tweaks, now comp acting like a "tweaker"

  1. #1
    tmsgabber
    Guest

    Applied tweaks, now comp acting like a "tweaker"

    Hey, guys, I hope your vast experience can help me fix my problem. I applied quite a few performance tweaks last night to the registry, triple checking before applying each one and restarting. Restarted my computer this morning, and got to the windows xp loading screen, then get the BSOD. Written where these ghostly white letters against the deep blue sea of death

    Stop: c0000218{Registry File Failure} The registry cannot load the hive (file): \SystemRoot\system32\config\SECURITY or its log or alternate. It is corrupt, absent, or not writeable.

    What are my possible solutions to fix this. Can I reload the default registry "hive" from my xp cd somehow, or anything that anybody can do is most certainly appreciated. I know that these tweaks can be hit and miss, but when this happens, we need to rely on the "all knowing" to help us "not so knowing" to stand back up and try and try again. Thank you to anyone and everyone for your help!!!!!

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,914
    Blog Entries
    6
    What tweaks were you applying, where from ?

    Seems your Registry is corrupt, if you keep getting the same error, try pressing F8 during the boot process, use the arrow keys to highlight "Last Known Good Configuration", and see how that goes...

    Sorry to hear about your problem, but it is unlikely to be caused by our patches or the Optimizer, since they only touch TCP/IP related branches of the Registry.



    Here are some other ideas about fixing it:

    1. Boot with the Ultimate Boot CD for Windows (http://www.ubcd4win.com/) and use the included Registry Restore Wizard (http://viceroy.web1000.com/regreswiz.htm)

    2. If nothing works, try those links:
    http://support.microsoft.com/default...b;en-us;156640
    http://michaelstevenstech.com/XPrepairinstall.htm

Similar Threads

  1. Comp acting slow
    By CableDude in forum Hardware & Overclocking
    Replies: 14
    Last Post: 11-04-04, 06:42 PM
  2. Help my comp crashed and i lost my tweaks
    By someone in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 09-17-01, 07:28 PM
  3. Help! Applied tweaks, no real net gain.
    By Gleep in forum Broadband Tweaks Help
    Replies: 4
    Last Post: 05-29-01, 04:39 AM
  4. Replies: 0
    Last Post: 03-27-01, 03:39 AM
  5. Faster Without Tweaks!
    By Doug Collins in forum General Broadband Forum
    Replies: 9
    Last Post: 10-20-00, 12:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •