Results 1 to 14 of 14

Thread: Firefox problem -Need help

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    =+/TOOL FAN\+= Tawcan's Avatar
    Join Date
    May 2002
    Location
    Vancouver eh?
    Posts
    1,898

    Firefox problem -Need help

    Just updated my Firefox to 1.5 today and I found that dictionary.com is no longer in the search box. So I tried adding search engines but now I have blanks in the search engine field.



    http://photos1.blogger.com/blogger/2...1%20copy.0.jpg

    Any idea how I can fix this?

    Thanx!

  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,992
    Dont have 1.5, cant see the image.

    blanks in the drop down menu to select an engine?

  3. #3
    Senior Member
    Join Date
    Jun 2001
    Location
    USA
    Posts
    8,585
    your photo isnt working...

    ииии



    ииии

  4. #4
    Elite Member Jim's Avatar
    Join Date
    Oct 2000
    Posts
    13,231
    Quote Originally Posted by Joe
    your photo isnt working...
    Copy and paste the link:
    http://photos1.blogger.com/blogger/2...1%20copy.0.jpg

  5. #5
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,992
    Quote Originally Posted by Jim

    That did it.

    Tawcan, how did you add them?

  6. #6
    =+/TOOL FAN\+= Tawcan's Avatar
    Join Date
    May 2002
    Location
    Vancouver eh?
    Posts
    1,898
    I went to add search engine, browsed through more search engines, found dictionary.com, then added it.

Similar Threads

  1. Severe lag problem - @Hom Arlington, VA
    By sfgorman in forum General Broadband Forum
    Replies: 5
    Last Post: 06-25-06, 07:53 PM
  2. Router/Cable modem conflict problem..
    By The Bad Guy in forum Networking Forum
    Replies: 3
    Last Post: 01-18-03, 02:26 PM
  3. Really weird network problem
    By percy in forum Networking Forum
    Replies: 2
    Last Post: 07-02-01, 08:27 PM
  4. Problem problem problem
    By cy in forum Software Forum
    Replies: 3
    Last Post: 06-27-01, 05:30 PM
  5. DHCP problem?
    By gsmarshall in forum General Broadband Forum
    Replies: 1
    Last Post: 01-16-01, 09:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •