Results 1 to 12 of 12

Thread: can't send email from MS Outlook

  1. #1
    Junior Member THarre's Avatar
    Join Date
    Nov 2005
    Posts
    6

    Question can't send email from MS Outlook

    Using Windows XP and MS Office 2000, I have two accounts on my laptop (business and personal). For my business account, I use MS Outlook, and for my personal account I use MS Outlook Express. This is the way my desktop is set up at home, and everything works fine.

    I am on vacation right now, plugged into a hotel broadband. My personal account (outlook express) seems to work fine, but my business account is not. I can receive email, but when sending I am gettting an error message: 0x800ccc79. Why?
    Last edited by THarre; 11-24-05 at 11:25 AM.

  2. #2
    NYC Newbie Slayer Prey521's Avatar
    Join Date
    Feb 2000
    Location
    Humble, Tx
    Posts
    34,932
    Could be an SMTP issue, since most providers will not allow you to send emails from a different network. Does that biz account have webmail access?
    Have your feelings been hurt by a random act of E-Thuggery? If so, call 1-800-Waaaaahmbulance, we're here 24 hrs a day, 7 days a week, to take your call, you could be due a large monetary settlement, don't delay, call now.

    "Please be careful prior to entering the world wide web, the internet is serious business"


  3. #3
    Junior Member THarre's Avatar
    Join Date
    Nov 2005
    Posts
    6
    Yes, and that's what I've been haveing to do (just go through webmail). It's kind of a pain though.

    My set up works fine at home though (from my desktop). Why is it when I'm away on vacation (with my laptop) that it doesn't?

  4. #4
    P/T Pagan God thepieman's Avatar
    Join Date
    Nov 2003
    Location
    Brooklyn , New York
    Posts
    13,400
    http://www.hartpro.com/index2.php?op...do_pdf=1&id=76


    Try that..if it doesn't work remember what you changed and put it back the way it was.


    Pie
    SG Pimp Name : *Treacherous P. Shizzle*
    *
    The fight for our way of life needs to be fought on our own soil, for our own people and because of our own interests.
    *
    Hey, If Me & My Buddies Were Making Billions of Dollars I'd Tell Ya What Ya Wanted To Hear Too!

  5. #5
    Junior Member THarre's Avatar
    Join Date
    Nov 2005
    Posts
    6

    nope

    Tried that. All my boxes are unchecked and my server does not require authentication. I use Cox.Net

  6. #6
    Junior Member THarre's Avatar
    Join Date
    Nov 2005
    Posts
    6

    frustrating

    I can receive emails all day long, but just can't reply back!!!! I keep getting an error message: 0x800ccc79

    My outgoing SMTP is set: smtp.west.cox.net
    -just like it's set on my desktop at home...

  7. #7
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,620
    It sounds like the hotel's network does not allow SMTP relaying. Webmail interface is your safest bet anyways.

    Personally, I would never open Outlook anywhere other than my home and/or a completely trusted network. The last thing I want is all my POP3 email passwords transmitted in clear text through who knows what network devices that are administered by who knows what kind of admin.
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  8. #8
    P/T Pagan God thepieman's Avatar
    Join Date
    Nov 2003
    Location
    Brooklyn , New York
    Posts
    13,400
    Quote Originally Posted by koldchillah
    It sounds like the hotel's network does not allow SMTP relaying. Webmail interface is your safest bet anyways.

    Personally, I would never open Outlook anywhere other than my home and/or a completely trusted network. The last thing I want is all my POP3 email passwords transmitted in clear text through who knows what network devices that are administered by who knows what kind of admin.
    Its Cox not allowing mail to be sent outside of their network I believe. Cuz his other email works.


    Try setting the smtp to use your other one that works. It might not require a username and password to send outgoing mail. Usually the username and password is used to retrieve only from the pop3 . give it a shot.
    Just change it back before you go home. Hope it works.

    Pie
    SG Pimp Name : *Treacherous P. Shizzle*
    *
    The fight for our way of life needs to be fought on our own soil, for our own people and because of our own interests.
    *
    Hey, If Me & My Buddies Were Making Billions of Dollars I'd Tell Ya What Ya Wanted To Hear Too!

  9. #9
    SG Elite
    Join Date
    Jun 2001
    Posts
    26,793
    Quote Originally Posted by koldchillah
    Personally, I would never open Outlook anywhere other than my home and/or a completely trusted network. The last thing I want is all my POP3 email passwords transmitted in clear text through who knows what network devices that are administered by who knows what kind of admin.

  10. #10
    NYC Newbie Slayer Prey521's Avatar
    Join Date
    Feb 2000
    Location
    Humble, Tx
    Posts
    34,932
    I still have my old RR account from when I lived in NYC and I have to set the smtp for that account as cablevisions smtp addy in order for me to be able to send emails from that account via Outlook. It must be a relaying issue.
    Have your feelings been hurt by a random act of E-Thuggery? If so, call 1-800-Waaaaahmbulance, we're here 24 hrs a day, 7 days a week, to take your call, you could be due a large monetary settlement, don't delay, call now.

    "Please be careful prior to entering the world wide web, the internet is serious business"


  11. #11
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,620
    Quote Originally Posted by thepieman
    Its Cox not allowing mail to be sent outside of their network I believe. Cuz his other email works.
    True.. thats what I meant (My brain is only half at work today ).. Central Florida RoadRunner is the same here.

    Either way, I wouldn't advise using Outlook outside a trusted network, especially for business accounts.
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  12. #12
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    51,011
    More and more ISPs/bandwidth providers are blocking outgoing SMTP (meaning...SMTP traffic trying to get to other mail servers OUTSIDE of their bandwidth. And/or your ISPs SMTP server rejects traffic from OUTSIDE it's bandwidth. It's part of the battle against SPAM.

    In other words..say you have COX internet at home, your e-mail clients are setup to use COX's POP and SMTP mail servers. You take your laptop on vacation with you, hop onto some other ISPs bandwidth, like Comcast. Your e-mail client tries to send to COXs SMTP server...but Comcast blocks that, and/or Comcast rejects incoming SMTP from COX.

    Port 25. That's why a lot of better custom mail hosts provide alternate SMTP services on non-standard ports. Like where I work, we offer custom SMTP on port 28 for our clients...so we don't run into this issue regardless of who they use for their ISP.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. Our Anti-spam is Ready! - Accuspam
    By TonyT in forum Network Security
    Replies: 156
    Last Post: 01-15-05, 06:29 AM
  2. Outlook with multiple email accounts?
    By bbimber in forum Software Forum
    Replies: 2
    Last Post: 09-14-04, 03:20 PM
  3. SoBig = No Problemo!
    By TonyT in forum General Discussion Board
    Replies: 8
    Last Post: 09-05-03, 07:14 AM
  4. Programs that use your email to send junk mail
    By Qui-Gon John in forum Network Security
    Replies: 5
    Last Post: 06-12-03, 09:28 PM
  5. Comcast & email access
    By RGromlich in forum General Broadband Forum
    Replies: 10
    Last Post: 09-13-02, 09:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •