Results 1 to 7 of 7

Thread: Frequent cable drop. please help

  1. #1
    Regular Member
    Join Date
    Sep 2002
    Location
    usa
    Posts
    170

    Unhappy Frequent cable drop. please help


    hi guys, I'm on cable, and lately for the past one and half months the connection have been droping frequently ( like 20 times a day). what I usually do after each drop is unplug the wire and plug it in back, then I have to wait for like 3-5 minutes for it to be back on. Everytime it drops, I check ipconfig ( from cmd command) and return my ip,and subnet mask all 0.0.0.0. Im confused, could this be a ethernet card problem (or othe hardware), or could it be that I have been hacked ?. I have full scaned with panda, trojan hunter and found nothing. I also have scaned with registry mechanic, pc bug doctor, all registry is fixed.. anyway Once I called my ISP (when the connection drop), they say its all fine from there. Please help me, info would be greatly appreciated. thanks

  2. #2
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    Most likely you have some type of line problem i.e. bad connector, bad line, bad splitter. This is all assuming that you are completely malware free and all of your drivers and Windows are up to date?


  3. #3
    Ohh Hell yeah.. Sava700's Avatar
    Join Date
    Feb 2002
    Location
    Somewhere
    Posts
    24,052
    make them send a tech out.. sounds like a signal problem and so forth.. go here and post back the info it says:

    http://192.168.100.1/signal.html

  4. #4
    Regular Member
    Join Date
    Sep 2002
    Location
    usa
    Posts
    170
    thx for the response guys

    @mono they are in good condition, yes and all drivers are up2date

    @sava here what it says

    Downstream Value
    Frequency 549000000 Hz Locked
    Signal to Noise Ratio 37 dB
    Power Level -8 dBmV The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading



    Upstream Value
    Channel ID 5
    Frequency 25008000 Hz Ranged

    Power Level 48 dBmV


    anyway guys, my dekstop won't turn on now, it just happend a few hours ago, its only on for like less than 4 seconds, and its back turn off, but when i turn it on and i keep pushing the soft reset button, it keeps on, then when i stop the dekstop is back turn off. I have tried unplug all device like vga, ram, and checked every wire and put them all back in place, any idea ? im on notebook now, and i dont like it ... thanks again guys...


    PJ = btw this is an old pentium 3 dekstop (but yeah I so love it)

  5. #5
    Regular Member
    Join Date
    Sep 2002
    Location
    usa
    Posts
    170
    Forget about my dekstop problem guys, I bought newcasing and the problem solved, it runs again . the problem was on the switch power

    for the connection drop, its not yet fixed, so tips are still so welcome

  6. #6
    Elite Member mountainman's Avatar
    Join Date
    Dec 2000
    Location
    Colorado
    Posts
    15,451
    I have Time Warner/Road Runner (and this has happened to at least 3 friends/family) and it was doing this. They could get a great signal from their end but I would see nothing or it would keep dropping out.

    I finally told them to send a tech out with a new modem. That solved it.

    Get them out there and get it taken care of STAT.

  7. #7
    Regular Member
    Join Date
    Sep 2002
    Location
    usa
    Posts
    170
    allright my friend.. Ill try to contact them and have a try a new modem. thanks for the response

Similar Threads

  1. new cable internet - speed issues
    By vajurewi in forum General Broadband Forum
    Replies: 2
    Last Post: 07-13-10, 07:03 AM
  2. Helpful Cable Hints From The Cable Guy! Lower Your Snr!
    By Uncle Lar in forum General Broadband Forum
    Replies: 52
    Last Post: 11-04-03, 10:18 PM
  3. Cable Modem Price Drop
    By Illini25 in forum General Broadband Forum
    Replies: 1
    Last Post: 05-06-02, 07:22 PM
  4. Ultraband update
    By dannjr in forum General Broadband Forum
    Replies: 11
    Last Post: 01-10-01, 11:30 PM
  5. Charter Pipeline Blows
    By lizard_boy in forum General Broadband Forum
    Replies: 34
    Last Post: 10-04-00, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •