Results 1 to 2 of 2

Thread: Netgear DG834G and Battlefield 2 - "There is a problem with your connection" - Help!

  1. #1

    Question Netgear DG834G and Battlefield 2 - "There is a problem with your connection" - Help!

    Hi there,

    I'm having major problems with BF2 and my connection via wireless laptop to my Netgear DG834G and the internet. I get the "problem with connection" sign after c1 minute, for a minute, then fine for a minute (30ish ping - BT BROADBAND) then bad again (not totally frozen, people still move very gradually) and so on.

    I've tried port forwarding after STATIC IP set up for the client ports listed in the back of the manual, and turned off zero wireless thing. I also tried adding all the ports 1 to 60000 to if that helped. None of these worked.

    Should it work? Is there anything else I can do? Or am I doing any of these things wrong.

    Also my laptop wireless connection speed to the router keeps varying, from bout 24mbps to 54 - problem there?

    Spec: 2 days old Fujitsu Siemens Amilo M3438G
    NetGear DG834G

    PLEASE help, I've just splashed out 1400 on 2 pieces of equipment which dont work! It seems that other people have had the problem but have resolved it - ive spent 2 horrible days trying!

    Thanls alot for any help
    MOOSEPHONE

  2. #2
    Junior Member
    Join Date
    Oct 2006
    Posts
    1
    dude, I just registered to say i have the same problem. The only thing is the same thing happens in BF1942 Counterstrike and any other multiplayer game really.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •