Results 1 to 2 of 2

Thread: windows ME computer can't access Internet (but Windows XP computers can); please help

  1. #1
    dragonsunny
    Guest

    Question windows ME computer can't access Internet (but Windows XP computers can); please help

    I recently bought a new router (Dlink 604-E router) and followed the instructions on how to set it up. We have 3 computers on this router: 2 Windows XP and 1 Windows ME.

    The Windows XP computers worked perfectly. No problems at all.

    The Windows ME one however is a different story..... (note that btw with our OLD router, the Windows ME computer could access the Internet without any problems and I didn't have to change any settings before. Just plug router's internet cable into that computer and it works rihgt away)

    The weird thing is.. while messing around with the Windows ME computer's network settings, I kept on trying to change this or change that and then I got a "You must restart your computer now" which I did, and the Internet started working in that computer! I was very happy of course... then that night, I shut down that computer and when I turned it back on the next morning, no Internet again Maybe whatever settings I played around with got resetted or something? I don't know....

    Thanks for your time. Please help!! I don't know what to do...

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    51,052
    Try giving the ME machine a static LAN IP address, details on how to do so here:
    http://www.speedguide.net/read_articles.php?id=177

    I remember back in the Win9X days, that would help out reliability, as the routers basic DHCP service didn't always manage the 9X TCP very well, 2K and XP are much more reliable.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. what do the entries in this log mean????
    By Scum333 in forum Network Security
    Replies: 5
    Last Post: 03-04-09, 06:37 PM
  2. Ping, but not connecting
    By dragon108 in forum General Broadband Forum
    Replies: 12
    Last Post: 07-09-08, 11:41 AM
  3. My Fav XP Site
    By Lobo in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 04-17-02, 08:42 PM
  4. Cable Modem Uncapping
    By azureblade7 in forum Broadband Tweaks Help
    Replies: 14
    Last Post: 10-26-01, 09:06 PM
  5. Cable modem nigtmares, connection loss
    By stevesc2 in forum General Broadband Forum
    Replies: 21
    Last Post: 12-30-00, 12:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •