Results 1 to 8 of 8

Thread: HELP!! I forgot to backup.......

  1. #1
    ValueNow
    Guest

    Red face HELP!! I forgot to backup.......

    Help!

    I downloaded the SpeedGuide Web Patch and forgot to back up the file it replaced. I have Windows ME and wish to have my settings back. My pages load faster, but now the pictures do not all show up. Before I loaded this file, all of the pictures showed up. Please help soon!
    Anthony@valuenow.net

  2. #2
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    Remove the following entries from [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]:

    "MaxConnectionsPer1_0Server"=dword:00000020
    "MaxConnectionsPerServer"=dword:00000010

  3. #3
    Lobo
    Guest

    Post

    Sounds like you need to back up registry, here's how:
    First bring up REGEDIT, type REGEDIT in your run box and hit OK.
    Under Registry at the top of the box, click on that, now click on Export Registry File, a box will come up asking where you want to export it to, just put it in your C drive, then name it at the bottem of box, Registry.
    Click on save.
    Now if you ever get in trouble or want the old regestry back, bring REGEDIT back up and click on Registry and click on import registry file, go to your C drive and click on registry and click open, reboot and your good to go.
    Anytime you add a new program, backup again, any program, back it up to the same place as the last one, it will overwrite it. If you do not backup after each new program is instaled you will not have those setting's in regestry if you have to backup for some reason.


    Do nothing else in this box as it is the heart of your computer, just what it says above and no more!!!!!!!!!!!!!
    If above does not work you need to redownload IE of choice, heres how:
    To redownload IE
    Go to www.microsoft.com
    Under downloads click on download center
    Select which which version you want and select your OS
    Click on run from this location when download box comes up
    good luck


  4. #4
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    Originally posted by Lobo:
    Sounds like you need to back up registry, here's how:
    It's a little late for that now, he already installed the patch.

  5. #5
    SpeedFreak
    Join Date
    Jul 2000
    Posts
    8,885

    Post

    Just use the default settings patch. It will change your settings back to the Windows defaults. Get it here: http://www.speedguide.net/files/sguide_default_9x.zip

  6. #6
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    Originally posted by Banshee:
    Just use the default settings patch. It will change your settings back to the Windows defaults. Get it here: http://www.speedguide.net/files/sguide_default_9x.zip
    That patch doesn't remove the Web Page patch. The entries I listed above must be manually deleted.

    [ 02-19-2001: Message edited by: glc1 ]

  7. #7
    Lobo
    Guest

    Post

    I was refering to backing up registry after he made the changes you said

  8. #8
    Super Good Guy! dannjr's Avatar
    Join Date
    Jul 2000
    Location
    Chicago
    Posts
    2,233

    Post

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]:
    "MaxConnectionsPer1_0Server"=dword:00000010
    "MaxConnectionsPerServer"=dword:00000008

    before removing it all together try lowering the sizing to what I placed here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •