Results 1 to 3 of 3

Thread: WAP54G repeater problem...

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Advanced Member crazyjw1971's Avatar
    Join Date
    Dec 2000
    Location
    Clinton MD, USA
    Posts
    759

    Angry WAP54G repeater problem...

    Hello all...

    I have a Linksys BEFSX41 and 2 WAP54G's. One of the WAP54G's is in repeater mode. I also have 2 laptops, both running WPC54GS cards. Here is the problem...

    Ever since I set up the second WAP54G, both laptops lose their connections once every 15-30 minutes. Sometimes, the only way to regain connection is to remove and insert the cards. Its getting to be a bit annoying. Both WAP54G's are running the HyperWAP firmware. Im starting to wonder if it is the firmware, the encryption (WPA-PSK), or the AP's themselves causing the problem. Any insight or suggestions will be GREATLY appreciated. The woman is starting to complain and my ears are starting to bleed .

    Thanks in advance!
    Last edited by crazyjw1971; 08-28-05 at 01:51 PM.
    U.S. Department of Agriculture I.T. Specialist
    Ducks, chickens, pigs, and mad cows need computers too!
    A+, Net+, MCDST

  2. #2
    Junior Member
    Join Date
    Mar 2005
    Posts
    23
    What is the purpose of the WAP54G in repeater mode?
    Is this the one you added when the trouble started?
    Are your A.P.'s using different channels? (2, 5, 9, etc.)


    Agricultural networking? only in America!

  3. #3
    Advanced Member crazyjw1971's Avatar
    Join Date
    Dec 2000
    Location
    Clinton MD, USA
    Posts
    759
    Quote Originally Posted by imskid
    What is the purpose of the WAP54G in repeater mode?
    Is this the one you added when the trouble started?
    Are your A.P.'s using different channels? (2, 5, 9, etc.)


    Agricultural networking? only in America!
    1. I'm using it to boost signal on the far end of the house where it sucks.

    2. Yep, thats when it started.

    3. No... same channel.

    I just learned on linksysinfo.org that the 2.07 firmware in the WAP54G does not support WPA-PSK encryption, but the HyperWAP 1.0 firmware does. Go figure...



    Ducks, chickens, pigs, and mad cows need computers too!
    U.S. Department of Agriculture I.T. Specialist
    Ducks, chickens, pigs, and mad cows need computers too!
    A+, Net+, MCDST

Similar Threads

  1. Severe lag problem - @Hom Arlington, VA
    By sfgorman in forum General Broadband Forum
    Replies: 5
    Last Post: 06-25-06, 06:53 PM
  2. Router/Cable modem conflict problem..
    By The Bad Guy in forum Networking Forum
    Replies: 3
    Last Post: 01-18-03, 01:26 PM
  3. Really weird network problem
    By percy in forum Networking Forum
    Replies: 2
    Last Post: 07-02-01, 07:27 PM
  4. Problem problem problem
    By cy in forum Software Forum
    Replies: 3
    Last Post: 06-27-01, 04:30 PM
  5. DHCP problem?
    By gsmarshall in forum General Broadband Forum
    Replies: 1
    Last Post: 01-16-01, 08:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •