Results 1 to 3 of 3

Thread: Computer Locks up with Registry Tweak-Help!

  1. #1
    baibbas
    Guest

    Unhappy Computer Locks up with Registry Tweak-Help!

    I recently got a cable modem installed on my machine, it ran really great. I downloaded the registry tweak for Windows 98 and installed it, rebooted, and everything seemed to go fine. Then about every ten minutes or so my computer would completely lock up and not respond to anything but a hard reboot, even when I have the ethernet cable unplugged from the back of the NIC. Should I restore the settings in the registry I had before the tweak, or is there something going on that I'm not aware of?

    System Specs:

    AMD K6/2 475
    128 MB RAM
    Diamond Viper 770 graphics card
    Windows 98 Release 2
    30 GB Hard drive space
    Adaptec Ultra SCSI Card
    USB Hub

    Any help would be greatly appreciated.

  2. #2
    John
    Guest

    Post

    Try restoring the registry t wee if that will help.

  3. #3
    dannjr
    Guest

    Post

    Hi baibbas
    You could also try this before you uninstall your tweaks and set it back to there defaults http://support.microsoft.com/support.../Q243/1/99.ASP


    ------------------
    THE WORLDS THINNEST BOOK: Things I can't afford - by Bill Gates
    Chicago Microsystems
    dannjr@microsyspro.com
    Speedguide has a great search engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •