Results 1 to 2 of 2

Thread: Wireless Network Help......please......

  1. #1
    Junior Member dkilgo's Avatar
    Join Date
    Feb 2005
    Posts
    2

    Unhappy Wireless Network Help......please......

    Hi guys, first up I'm a newbie to this forum and to networking so please bare with me.

    I have two computers, my computer as the main one and the kids as the second one. Both computers have Belkin 802.11g PCI cards installed. I also have a Belkin Wireless Router.

    Both computers are running XP Pro with SP1. My computer (the main one) has Norton Internet Security 2003 installed. It has been configured for home networking.

    Ok to the issues:

    1) For some reason the 802.11g card in my computer keeps loosing the network and not restoring, however the kids computer seems to maintain it's signal. I have tried moving my card to another PCI slot but continue to have the same problem. The wireless router sits directly above my computer so I don't believe that there is an issue there. I have also tried the kids card in my computer and have the same problem.

    2) Ok I know that this one has been covered else where in this forum however I need some plain English hand holding for this one.

    Both computers can see each other in Network Neighbour Hood, however when I try to access the main computer from the kids computer I get the dreaded access error, 'xxxxxxxxx does not have permission to access this server, please check with your Administrator', or words to that effect.

    3) I have a broadband cable connection that I want to share with the kids however due to the fact that I keep loosing the network signal I don't want to use the wireless router for this purpose. I have setup the network card for the Modem as shared with Microsoft Firewall disconnected but I cant connect to it through the kids computer. I have also set my printer up to share with the kids but I'm unable to see it on their computer. When I search for the printer I can get as far as my computer but no further.

    Well guys I hope you can help as I'm due to throw two perfectly good computer on the garbage heap. Thanks in anticipation.

  2. #2
    Junior Member
    Join Date
    Feb 2005
    Posts
    1

    All Fixed

    Thought that I would let you know that I have fixed all my network problems.

    1) To stop loosing my network connection I set my Wireless Zero Configuration to Disabled (Control Panal/Administrative Tools/Services) Since making the change I haven't lost the connection for the last four days.

    2) The access problem was an ASP.NET issue. To resolve this I went into Control Panal/Administrative Tools/Local Security Policy/User Rights Assignment. Once there I removed ASPNET from all the options bar the first. Since then I have been able to access the main computer from the second computer without any problems.

    Just thought that this might help other who are having a similar problem.

Similar Threads

  1. Wired / Wireless Network
    By cmcl14 in forum Networking Forum
    Replies: 3
    Last Post: 09-09-04, 10:47 PM
  2. Replies: 0
    Last Post: 07-11-04, 07:29 PM
  3. Problems with gaming and new wireless network
    By qmac in forum Networking Forum
    Replies: 2
    Last Post: 11-24-03, 03:39 AM
  4. Wireless network?
    By zabir in forum Networking Forum
    Replies: 2
    Last Post: 12-12-02, 07:39 AM
  5. Wireless network questions
    By cgram23 in forum Networking Forum
    Replies: 12
    Last Post: 11-09-02, 02:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •