Results 1 to 5 of 5

Thread: VPN problem BEFW11S4

  1. #1
    Junior Member
    Join Date
    Jan 2005
    Posts
    1

    Question VPN problem BEFW11S4

    Hello, i setup an VPN connection from my home with windows XP on my linksys BEFW11S4 router. but i can't make connection
    i created my connection:
    "cresate a new connection>setup up an advance connection>accept incoming connections>Allow virtual private connections>create a new user for VPN>Network sharing checked"

    i can't not connect my VPN from my office or school.

    I can only make connection if i connect to my own computer ip witch is 192.168.1.85

    do i need to do any port forwarding with my router?

  2. #2
    Regular Member objohn's Avatar
    Join Date
    Jul 2002
    Location
    UK
    Posts
    304
    You will need to forward the ports on your router using NAT.
    OJ
    Those who fail to prepare, must prepare to fail

  3. #3
    Advanced Member crazyjw1971's Avatar
    Join Date
    Dec 2000
    Location
    Clinton MD, USA
    Posts
    759
    Enable VPN pass-through, or disable the VPN filter. You will find this in the router set-up page. On Linksys its usually http://192.168.1.1 .
    U.S. Department of Agriculture I.T. Specialist
    Ducks, chickens, pigs, and mad cows need computers too!
    A+, Net+, MCDST

  4. #4
    Junior Member
    Join Date
    Apr 2005
    Posts
    3
    Hi, I am having a similar problem. I am using befw11s4 v1 firmware 1.44.2z, Dec 13, 2002.

    If I by pass the router and connect to the internet directly through my ADSL model, I can connect to my office using Securemote VPN client. However, when I connect to the internet via the wireless router, I have difficulty connecting to my office via the Securemote VPN client.

    What steps can I configure my router? I am an idoit about this and appreciated if someone can give me some step by step guidelines.

    Regards,

    Vol

  5. #5
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,942
    Quote Originally Posted by volyip
    Hi, I am having a similar problem. I am using befw11s4 v1 firmware 1.44.2z, Dec 13, 2002.

    If I by pass the router and connect to the internet directly through my ADSL model, I can connect to my office using Securemote VPN client. However, when I connect to the internet via the wireless router, I have difficulty connecting to my office via the Securemote VPN client.

    What steps can I configure my router? I am an idoit about this and appreciated if someone can give me some step by step guidelines.

    Regards,

    Vol
    Your issues sounds like you need to enable IPSec passthrough....which is a checkbox found in your routers web admin. Your issue is different from the person who started this thread, which is trying to connect from the outside...into his network. Hence a need to forward ports for his VPN to his VPN server. You only need to allow outgoing VPN traffic, which is a checkbox you need to click to enable.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. Severe lag problem - @Hom Arlington, VA
    By sfgorman in forum General Broadband Forum
    Replies: 5
    Last Post: 06-25-06, 06:53 PM
  2. VPN Networking C$&P - Challenging problem!
    By YamahaFazor in forum Networking Forum
    Replies: 1
    Last Post: 04-10-04, 04:58 PM
  3. Replies: 6
    Last Post: 03-29-04, 05:40 PM
  4. Mail Attachments Problem
    By JimG in forum Software Forum
    Replies: 18
    Last Post: 05-10-02, 01:24 PM
  5. uploading problem with ftp (with DSL & D-Link router)
    By JohnAce in forum Networking Forum
    Replies: 0
    Last Post: 02-20-01, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •