Results 1 to 4 of 4

Thread: Repeated disconnect from dsl, need help

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    2

    Repeated disconnect from dsl, need help

    New Dell system Windows XP sp2, pc-cillin protection with firewall, windows firewall off. From day 1, the dsl connection is lost if left idle for more than a few minutes. If computer restarted, works perfectly once again, only to lose connection if left idle. Have disabled all power saving options except "turn off monitor after 20 minutes." Any advice on where to focus my troubleshooting efforts is much appreciated.

  2. #2
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    Is the modem connected to a usb port on the PC? Could be related to that.

    I'd call the ISP. I have cable and I had a problem losing connection and it turned out that my signal was low, so they turned it up a bit and that solved the problem right away.

  3. #3
    Junior Member
    Join Date
    Dec 2004
    Posts
    2
    Already have connection via ethernet cable. FWIW I can also get the dsl modem to re-connect (or re-aquire an address) if I unplug the power cord from the back of the modem, wait about 20 seconds, then plug back in. No need to restart as outlined in my original post. I welcome any new feedback based on this. Thanks again.

  4. #4
    Regular Member
    Join Date
    Jun 2001
    Location
    Spain
    Posts
    101
    Quote Originally Posted by mnbien
    Already have connection via ethernet cable. FWIW I can also get the dsl modem to re-connect (or re-aquire an address) if I unplug the power cord from the back of the modem, wait about 20 seconds, then plug back in. No need to restart as outlined in my original post. I welcome any new feedback based on this. Thanks again.
    Have you tried changing the power options of the usb ports and the modem in device manager?
    Just a thought,īcos it sound like the system is shutting them down to save power.

Similar Threads

  1. DSL speed now independent of CO???
    By ecoles in forum General Broadband Forum
    Replies: 3
    Last Post: 08-26-02, 01:44 PM
  2. Can't get DSL due to Pair Gain?
    By Expendable in forum General Broadband Forum
    Replies: 9
    Last Post: 02-07-01, 12:19 PM
  3. How to install dsl... please help.
    By Brent_212 in forum General Broadband Forum
    Replies: 1
    Last Post: 12-06-00, 05:58 PM
  4. DSL router w/ multiple PPPoE connections?
    By shadrach in forum General Broadband Forum
    Replies: 3
    Last Post: 12-05-00, 06:54 PM
  5. How to get DSL in CA???
    By gredodenda in forum General Broadband Forum
    Replies: 3
    Last Post: 11-09-00, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •