Results 1 to 7 of 7

Thread: Fast then slow, then fast.....

  1. #1
    wampas
    Guest

    Exclamation Fast then slow, then fast.....

    I'm having problems with my adelphia cable modem. I've had it for about 3 months and know what it can do. But about two weeks ago everything has been slowed way down to a crawl. I'll start a download and it will begin at 60k a sec and by the time its done its going at about 5k a sec this is the same everywhere with large sites like 3dfx and microsoft. I cant think of anything wrong with my comp, I've tried all the tweaks. I think its the isp, but I called them and they pinged me at 11 and said it was al good, I know something is wrong. any ideas??

  2. #2
    glc1
    Guest

    Post

    There's prolly too many people on ur node. All u really can do is complain until the speeds come back to where they should be.

  3. #3
    wampas
    Guest

    Post

    I dont really think its people on my node because its all hours. Not peek, and I've tried it all the time. My speeds jump all over the place, I would expect steady slow speeds if more people were on it.

  4. #4
    glc1
    Guest

    Post

    Maybe ur ISP's backbone isn't what it should be for the number of customers they have.

  5. #5
    Regular Member emixnem's Avatar
    Join Date
    Oct 2000
    Posts
    381
    same here

  6. #6
    Two weeks ago is when the viruses hit hard. Put up a firewall on high settings and look at your logs. I bet you're getting an ICMP request from a new source every couple of seconds. Does the data light on your modem just about go solid when your speed comes to a crawl?

    If these ping attacks are what's causing your slowdown get used to it, there's not a whole lot you can do.
    Soltek Nforce2 75-FRNL2 VDD @ 1.7
    XP2500 Barton 204x11 @ stock voltage
    Thermalright SK7 w/39cfm Panaflo fan 35C idle
    2x256 Kingston PC3200 2.5 CAS with pretty blue heat spreaders , running 6-2-2-2.0 @2.6V
    Old AMD HS on Northbridge
    Radeon 9500 128 modded to 9700 370/300 Ramsinks+Barton Retail HS
    http://service.futuremark.com/compare?2k1=6718429
    http://service.futuremark.com/compare?2k3=995355
    Maxtor 80GB HD w/ 8meg cache
    Lite On 48x burner and 16x DVD
    Logitech Z-640's
    Chaintech 5.1 SC
    Enlight 420watt dual fan PS

  7. #7
    SG Elite Indy's Avatar
    Join Date
    Feb 2000
    Location
    Amarillo, TX
    Posts
    25,529
    Blog Entries
    24
    Originally posted by Massive Overkil
    Two weeks ago is when the viruses hit hard. Put up a firewall on high settings and look at your logs. I bet you're getting an ICMP request from a new source every couple of seconds. Does the data light on your modem just about go solid when your speed comes to a crawl?

    If these ping attacks are what's causing your slowdown get used to it, there's not a whole lot you can do.

    I think if he hadn't gotten his problem fixed in 3 years, then there's no hope for him
    ------
    “The most beautiful thing we can experience in life is the mysterious. It is the source of all true art and science. He to whom this emotion is a stranger, who can no longer pause to wonder and stand rapt in awe, is as good as dead: for his eyes are closed.” - Albert Einstein

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •