Results 1 to 13 of 13

Thread: Turning off dial-up modem sound?

  1. #1
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,814

    Question Turning off dial-up modem sound?

    XP system with a Zoom V92 dial-up modem.

    Under properties I have the speaker sound set to off but it still dials VERY freaking loudly.

    Any ideas how to get it to either turn down the speaker sound of the dialing or turn it off?

    Thanks

  2. #2
    R.I.P. 2017-10-02 Joint Chiefs of Staff's Avatar
    Join Date
    Mar 2001
    Location
    The Sandbox
    Posts
    42,832
    start>settings>control panel>sounds and audio devices

    click on advanced on device volume (first tab)

    click on options>properties on Master Volume window

    Scroll down list and check Phone Line, it will then add to volume control list of the Master Volume window.

    Adjust modem sound accordingly.

  3. #3
    Certified SG Addict
    Join Date
    Dec 2001
    Posts
    29,514
    My old modem at work was so bad and for some reason setting it to off in Windows would never stick, I physically ripped the speaker off the card.

  4. #4
    R.I.P. 2017-10-02 Joint Chiefs of Staff's Avatar
    Join Date
    Mar 2001
    Location
    The Sandbox
    Posts
    42,832
    Quote Originally Posted by Burke
    My old modem at work was so bad and for some reason setting it to off in Windows would never stick, I physically ripped the speaker off the card.

  5. #5
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,814
    Quote Originally Posted by Joint Chiefs of Staff
    start>settings>control panel>sounds and audio devices

    click on advanced on device volume (first tab)

    click on options>properties on Master Volume window

    Scroll down list and check Phone Line, it will then add to volume control list of the Master Volume window.

    Adjust modem sound accordingly.
    Trying that now, thank you very much for the tip

  6. #6
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,814
    Hmmm.

    Got the phone added to the volume control panel but it made no difference at all.

    Turned the sound down...still makes the noise at the same loud volume.

    Clicked the "mute" button and still makes the noise.

    Geez, might have to go the Burke route

  7. #7
    Member
    Join Date
    Dec 2003
    Location
    Franklin MA
    Posts
    60
    I know AOL has a volume setting in their own software that you need to change in their advanced or settings page.

    Maybe your software has the same thing.

  8. #8
    R.I.P. 2017-10-02 Joint Chiefs of Staff's Avatar
    Join Date
    Mar 2001
    Location
    The Sandbox
    Posts
    42,832
    Quote Originally Posted by Humboldt
    Hmmm.

    Got the phone added to the volume control panel but it made no difference at all.

    Turned the sound down...still makes the noise at the same loud volume.

    Clicked the "mute" button and still makes the noise.

    Geez, might have to go the Burke route
    Your kidding, right?

    I use to use the same settings when I was on dial up on the road.

  9. #9
    Between Light & Shadows Unholy's Avatar
    Join Date
    Mar 2001
    Location
    Somewhere Over There
    Posts
    2,818
    What's a dial-up modem? Anyways here's a site that might help. Linkie
    "I was once banned from a bookstore for moving all the bibles to fiction"

  10. #10
    R.I.P. 2017-10-02 Joint Chiefs of Staff's Avatar
    Join Date
    Mar 2001
    Location
    The Sandbox
    Posts
    42,832
    Quote Originally Posted by Unholy
    What's a dial-up modem? Anyways here's a site that might help. Linkie
    doh! I forgot all about the modem properties.

  11. #11
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,920
    Quote Originally Posted by Burke
    My old modem at work was so bad and for some reason setting it to off in Windows would never stick, I physically ripped the speaker off the card.
    Not to that extreeme but Ive taken the card out and cut one lead to the speaker on the card.
    Sometimes the software settings just wont do it...

  12. #12
    Senior Member
    Join Date
    Nov 2000
    Location
    ohio
    Posts
    6,471
    when i was on dial up, i could never get the dang thing to shut up either...which i dont understand because you'd think setting it to mute would do it! but no, it stayed as loud as ever.

  13. #13
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,814
    Thanks for the help guys.

    Ended up getting it turned off...not by adding it to the master volume control panel (which didn't help) but by opening the Internet connection properties (the icon in the taskbar) and "enable modem speaker was under "configure modem" setting.

    Works silently now.

    Thanks

Similar Threads

  1. Dial up modem with RJ45 port?
    By Joel in forum Hardware & Overclocking
    Replies: 4
    Last Post: 03-03-04, 10:34 AM
  2. Cable Modem Tech Question.
    By Megadeus in forum General Broadband Forum
    Replies: 5
    Last Post: 11-21-03, 03:17 AM
  3. Turning modem off and on
    By yobby in forum General Broadband Forum
    Replies: 7
    Last Post: 11-11-03, 09:02 PM
  4. Modem Problems
    By Aries in forum General Broadband Forum
    Replies: 4
    Last Post: 09-09-02, 02:12 PM
  5. Modem Woes
    By Lobo in forum General Broadband Forum
    Replies: 9
    Last Post: 03-15-01, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •