Results 1 to 4 of 4

Thread: Cox HSI

  1. #1
    Regular Member reeo's Avatar
    Join Date
    Jul 2001
    Location
    Phx, AZ
    Posts
    124

    Cox HSI

    MS

    I am using your settings for 3000/256, now I'm at 4000/512. In the other Cox HSI thread it was suggested changing them. I used those numbers and it helped a little. I went from 3570 down to 36 75 appx. I seemed to notice slower loading web pages more often. Is there an in between setting I could try? I'm on XP home 3 gig pentium 4 with 512k of ram.

    Thanks,
    reeo

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    In cablenut change thease two

    default recive window 512000
    default send window 98304
    Comptia a+ n+

  3. #3
    Regular Member reeo's Avatar
    Join Date
    Jul 2001
    Location
    Phx, AZ
    Posts
    124
    I had the 512000 in but not the 98304. it picked things up a bit to 3800 down. I doubt it will get much better. Thanks for your help.

    reeo

  4. #4
    Senior Member earthmofo's Avatar
    Join Date
    Nov 2000
    Location
    Providence, RI USA
    Posts
    1,128
    Quote Originally Posted by mccoffee
    In cablenut change thease two

    default recive window 512000
    default send window 98304
    DefaultSendWindow for a 512 upload should be 65536. 98304 should be for a 768 upload
    "A never ending quest for knowledge as with knowledge comes wisdom"

    Main System running Windows XP Pro: Intel Celeron 2.4 Ghz, 1 Gig Ram, 2 80 gig WD 7200 rpm HD's, Radeon 9200 Pro, Envision EN9110 19" LCD Display, HP 9500 CD-RW, D-Link DFE-530TX+ PCI Adapter, D-Link DI-704P Router, Motorola SB5100 Cable Modem with Cox HSI

Similar Threads

  1. Cox customers get warnings for file sharing???
    By JawZ in forum General Discussion Board
    Replies: 42
    Last Post: 01-26-08, 09:43 AM
  2. COX HSI Bandwidth Increase
    By mnosteele52 in forum Broadband Tweaks Help
    Replies: 7
    Last Post: 08-19-04, 01:38 AM
  3. High latency problems in Cox NE Kansas.
    By TeenInternetAddict in forum General Broadband Forum
    Replies: 2
    Last Post: 12-16-03, 07:18 AM
  4. Massive inbound packet bursts on Cox HSI
    By rcorreia in forum General Broadband Forum
    Replies: 1
    Last Post: 05-26-02, 01:16 PM
  5. Having a problem with Cox HSI!
    By TeenInternetAddict in forum General Broadband Forum
    Replies: 3
    Last Post: 05-25-02, 12:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •