Results 1 to 13 of 13

Thread: Problems with AVG after Updating I.E. 6 SP1?

  1. #1
    Regular Member
    Join Date
    May 2001
    Location
    Youngstown,Ohio
    Posts
    164

    Problems with AVG after Updating I.E. 6 SP1?

    Until now, I havenít had any problems downloading the most recent files for AVG 6.0 Free Edition. Well, I went to Windows Updates, and downloaded critical updates that 6.0 lacked. Now when I try to update AVG manually so that I have the latest in virus protection, I get: ďAn automatic connection to the internet could not be established. Please manually establish a connection to download your updated files. This can be done by launching your Internet BrowserĒ. Well I have a cable connection, so Iím always connected. And if I do as they say: Launch I.E., nothing happens. Does anyone know how I can correct this problem outside of uninstalling the Updates that I downloaded? I only installed the ones that would make me less vulnerable to hackerís attacks, for my Browser, Outlook Express, and Windows 98SE, which Iím presently using. Any help would be appreciated?

    Thanks,

    John

  2. #2
    R.I.P. 2013-11-22 blebs's Avatar
    Join Date
    Dec 2000
    Location
    North Canton, Ohio
    Posts
    12,819
    Open AVG and uncheck automatic update. Close the program and try again. If it works this time, try to reenable autoupdate and see if it works too. You may have to uninstall and reinstall AVG.

  3. #3
    Regular Member
    Join Date
    May 2001
    Location
    Youngstown,Ohio
    Posts
    164
    Thanks for the suggestion, Ross but it didn't work. I don't know what happened, but I can't update AVG. Maybe I'll download Avast and give it a try.

  4. #4
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    What firewall are you using?


  5. #5
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,140
    I get the same thing with AVG free version 95% of the times I try for an update.
    Not sure why, but my belief is that the paying customers get the bandwidth first before the leeches.
    It's not AVG or a firewall problem on my PC, it's the AVG server.
    If I remember correctly, the AVG server is in an East Block country.

    I just try again later. Eventually I get my updates.

    [edit] This started fairly recently, so it may be 'worm' related as well. So many worms surfing the net, who knows [edit]

  6. #6
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,786
    I had the same problem. Then when it did update it told me the virus database was out of date. Wtf?

  7. #7
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    Sygate is causing a lot of update issues with AVG & Avast, read this thread from their forum.


  8. #8
    Regular Member
    Join Date
    May 2001
    Location
    Youngstown,Ohio
    Posts
    164
    I see Iím not the only one having this problem!!! I thought maybe it could be the Windows Updates that I had installed. Well I deleted them, and still no AVG download, so apparently that wasnít the problem. I did download Avast, and to tell you the truth, I like AVG better. When you open AVG, everything is right there for you: ďControl CenterĒ, E-mail ScannerĒ ect. Just at a glance you can tell if all are activated. At the top, you have your ďProgramĒ, ďTestĒ and so forth tabs with their dropdown menu to easily access other functions.
    Avast may be good also, maybe even better, I donít know. But I didnít want to bother figuring out how to do this and that; Iíve always been satisfied with AVG, and the simplicity with it. I just want to get the issue resolved dealing with being able to download updates. I guess Iím just getting lazier as I get older.

  9. #9
    Advanced Member fredra's Avatar
    Join Date
    Mar 2000
    Location
    Nepean, On, Canada
    Posts
    847
    Hi sting
    Go into the AVG folder (it could be named Grisoft), and rename the URL.INI as URLOLD.INI. Copy the following with notepad and save it as URL.INI in the same folder.

    [SERVER_NAME]
    1=free.grisoft.cz
    2=ftp.grisoft.com
    3=www.grisoft.com

    [SERVER_URL]
    1=http://free.grisoft.cz/softw/60/fe
    2=ftp.grisoft.com/pub/softw/60/fe/
    3=http://www.grisoft.com/softw/60/fe/
    Actual URL=3

    Close AVG, then open it again...you will then have more servers to get your updates, including grisoft.com. You will not be limited to grisoft.cz.

    Secondly, you can go into grisoft.com and get the updates...but make sure you get the correct one...if you have 607, they will show the one to get for going to 611 (effective 3/3/2004).

    I use the first option and got the updates.
    Cheers
    A man with a watch knows what time it is. A man with two watches is never sure.

  10. #10
    Advanced Member chpalmer's Avatar
    Join Date
    Oct 2002
    Location
    Kitsap co. Wa
    Posts
    552
    Thanks Fredra The original server must be down and out.

    Never take any crap off an inanimate object!!

    Never send email to this address: spam@euclidian.com. This is a spam trap and everyone sending any email to this address will be blacklisted.

  11. #11
    Advanced Member fredra's Avatar
    Join Date
    Mar 2000
    Location
    Nepean, On, Canada
    Posts
    847
    You are welcome.
    Cheers
    A man with a watch knows what time it is. A man with two watches is never sure.

  12. #12
    TV Fanatic
    Join Date
    Dec 2003
    Location
    Ontario, Canada
    Posts
    1,815
    Thanks alot Freeda!
    .

  13. #13
    Regular Member
    Join Date
    May 2001
    Location
    Youngstown,Ohio
    Posts
    164
    Hi fredra,

    Thanks so much for passing on the info. It worked like a charm!
    I went to the Grisoft folder under: "Program Files". Renamed the old folder, then creating a new one with Notepad exactly as you had said in your post. Then I closed the Grisoft folder, opened AVG, clicked on updates, and had "No Problem" downloading the new updates.

    Thanks again, fredra!!!

    Take care, John

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •