Results 1 to 6 of 6

Thread: having problem connecting to internet

  1. #1
    Regular Member
    Join Date
    Jul 2002
    Posts
    261

    having problem connecting to internet

    hi i run pest patrol and deleted some adware file, before my internet was working fine once i restart my pc i cannot connect to the internet, i'm on a lan connection with 2 other pc, i enable automatic ip update but nothing however when i assign the ip manually i can map network drive ok but still cannot connect to the internet, whe i configure the ip manually and pig the pc it ping ok and i can see it on the network but i just cannot connect to the internet i follow http://www.cox.com/Service/CoxAtHome/DHCP%20Windows%20XP.asp to enable dhcp but it still did not work i have no firewall whatesoever except northon antivirus i'm using windows xp pro

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,365
    When you do ur ip's manually what are you using for dns server settings goto strart menu run type ipconfig/all where it saids dns server settings write them down if it's showing the ip of the router for dnsserver goto your router setup page and click status and use the number there.

    what model and make is ur router??
    Comptia a+ n+

  3. #3
    Regular Member
    Join Date
    Jul 2002
    Posts
    261
    i know it's not the router beacause it i disconnect the cable and put it in the other computer it work fine, i was trying to run pest patrol again but it saying socket error
    Last edited by albertldee; 01-09-04 at 02:27 AM.

  4. #4
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    What did PestPatrol find? It could be your winsock driver is corrupt depending on what spyware was found.


  5. #5
    Regular Member
    Join Date
    Jul 2002
    Posts
    261
    thank you so much mnosteele52 for steering me in the right direction no disrespect mccoffee thanks for your help also i did a search on winsock as mnosteele52 mention and found several tread on xp winsock problem http://www.experts-exchange.com/Operating_Systems/WinXP/Q_20786932.html i download the winsock fix that everyone mention and holy moly my internet was working again thanks again mnosteele52

  6. #6
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    Glad you found the fix. This is why it's nice to have multiple people help, different ideas.

    This is also why I always suggest scanning for spyware, some people don't believe it will actually ruin your connection.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •