Results 1 to 11 of 11

Thread: wired and wireless hookup help

  1. #1
    Regular Member
    Join Date
    Dec 1999
    Location
    Amarillo, TX, USA
    Posts
    215

    wired and wireless hookup help

    i'm still fighting my attemped set up of my wireless truemobile2300 to my linksys wired router...

    i have the linksys 4pt wired router with 2 desktops on it

    i have a new notebook and need wireless only for the notebook

    i have the 2300 hooked to my wired linksys and have set my host desktop ip settings as suggested by:

    manual ips http://www.speedguide.net/read_articles.php?id=177

    my questions are:

    1. how do i set up my notebook tcp/ip (same as host?)

    2. how do i set up my 2nd desktop (same as host?)

    3. i can't get into the web based config util on my wireless router (192.168.2.1)...i can only see the linksys router config (192.168.1.1)..how do i config the 2300?

    4. what am i doing wrong here as i keep dropping my connection from time to time

    running winxp with cable modem

    thanx for any further help with this... i'm obviously lost here
    Last edited by Rookie; 10-25-03 at 08:42 AM.
    Rookie (some day)

  2. #2
    Elite Member mountainman's Avatar
    Join Date
    Dec 2000
    Location
    Colorado
    Posts
    15,451
    I'm no pro, but I just set my WLAN up two days ago.

    First, my WAP (everything is Linksys) IP address to get to the config is 192.168.1.245. You posted a different one.

    Second, are you trying to hook your laptop up via wireless or wired ? I am a little confused about this. If it is wireless, you just need to go into the settings for the wireless NIC and make sure your SSID, WEP, and channel ALL match what the WAP say.

    Third, as far as the computer hooked up to the router go, you SHOULD just be able to hook them up and the router should give them an IP automatically.

    Fourth, if you want to do networking between them, you should just run the "create a home network" program in Windows. It is really easy. Just make sure all of the workgroups are called the same thing.

    Let me know if any of this helps. If not, maybe explain a little about what part isn't working.



    Good luck !

  3. #3
    Regular Member
    Join Date
    Apr 2002
    Location
    Toronto
    Posts
    290
    I suggest that you change the IP of the wireless router to be in the same series as the Linksys. change the 2300 to 192.168.1.10
    You will then be able to get into it. On the 2300 disable DHCP as you will have it enabled on the Linksys
    Once you have a connection (and only then) should you mess around with WEP. Be sure that the SSID is the same on the 2300 and the wireless card on the computer and use the same channnel.
    Once you're online, go in and enable WEP, don't broadcast the SSID.
    Good luck.

  4. #4
    Regular Member
    Join Date
    Apr 2002
    Location
    Toronto
    Posts
    290
    I should have added that you need to know the default IP of the 2300. Linksys default is 192.168.1.1. Check the manual that came with it or online.
    Also be sure to ensure the 2300 is not acting as a gateway and only as a router (or switch). The Linksys is your gateway to the Internet and is configured to your ISP. The 2300 should not be - just a switch or router - NOT a Gateway.

  5. #5
    Regular Member
    Join Date
    Dec 1999
    Location
    Amarillo, TX, USA
    Posts
    215
    I suggest that you change the IP of the wireless router to be in the same series as the Linksys. change the 2300 to 192.168.1.10
    this will surely get a laugh, but how do i change the ip for the 2300 router as i cannot get into the router util... do i do this in the tcp/ip prop of the laptop?

    thanx
    Last edited by Rookie; 10-25-03 at 02:30 PM.
    Rookie (some day)

  6. #6
    Regular Member
    Join Date
    Apr 2002
    Location
    Toronto
    Posts
    290
    No one is laughing.
    Every router has a default IP address. Linksys uses 192.168.1.1
    You need to check the documentation that came with it. It must be there. If not contact Dell and ask them for the router's default IP address.
    I would imagine the router came with a CD start up disc. Surely that contains a manual or setup information.
    Again, good luck

  7. #7
    Regular Member
    Join Date
    Dec 1999
    Location
    Amarillo, TX, USA
    Posts
    215
    the 2300 defalt ip is 192.168.2.1, but this does not get me in to the util(can't see the util config). i can get to the linksys util by entering 192.168.1.1 but this does me no good...

    am i understanding correct that i should be able to get to my 2300 config util by entering 192.168.2.1 (this is the ip # on the bottom of the 2300) when the 2300 is connected to the linksys router?
    Rookie (some day)

  8. #8
    SG Enthusiast twwabw's Avatar
    Join Date
    Nov 2000
    Location
    LeRoy, NY, USA
    Posts
    2,472
    Rookie-

    You have both devices fighting each other for "control" of your network. Both the Linksys and the 2300 are routers; gateways; and DHCP servers. You can't have both doing the same jobs.

    You'll be using your 2300 as a wireless access point. This means you'll need to turn off DHCP, and assign the device a static IP address. But first, you need to getinto the configuration utility.

    To do this, shut down one of your desktop PCs, and plug the ethernet cable into the Lan port of the 2300. Leave nothing connected to the WAN port. By default, DHCP is enabled on the 2300, so now, start up the connected PC. Once booted, go to a command prompt, and type "ipconfig /all" You should see an IP of something like 192.168.2.x (100 maybe). This is good. it should show a DHCP server and Gateway IP of 192.168.2.1. if not, post back.

    Now, open a browser window., and in the address type http://192.168.2.1 . This should get you in. Now, go to to the "Basic settings" section, and select Access Point Mode. Click the Next button. Click OK to dismiss the DHCP disabled message box (The DHCP server will be disabled in Access Point Mode by default). Click the Advanced Settings tab on the top navigation bar. Click the Advanced IP Settings tab on the left navigation bar.

    Assign an IP address to the Wireless Broadband Router of 192.168.1.245.

    Now, power down your PC, and the 2300. Plug the PC back into the Linksys, as well as connect a Lan port of the 2300 to the Linksys Lan side. Turn the 2300 back on.

    Now, can one of your PC's ping the 2300? "ping 192.168.1.245"
    Observe everything...focus on nothing..

  9. #9
    Regular Member
    Join Date
    Dec 1999
    Location
    Amarillo, TX, USA
    Posts
    215
    results of my attempt to follow your excellent instructions:

    1. after hooking my ethernet cable into the notebook i was able to get into basic setting for 2300.

    2. i selected "access point" and clicked next, but did not get msg about dhcp disable nor was there place to click "ok"

    3. under adv ip settings i set ip to 192.168.1.245 and saved these settings and powered down notebook

    4. reconnected wireless router to linksys (lan side)

    5. i pinged 192.168.1.245 successfully

    however, after powering notebook back up i was not able to connect.

    here are my vitals for ipconfig:

    notebook:

    ethernet adaptor local area connection:
    media state = media disconnect
    descript = broadcom 570x gigabit integ controller
    phy addy= oo-ob-db-dc-2c-39

    ethernet adaptor wireless network connection
    connection spec. dns suffix = (blank)
    descript= dell truemobile 1400

    mini pci card
    phy addy 00-90-4b-16-a9-d2
    dhcp enabled = yes
    auto config enabled = yes
    ip addy = 192.168.1.246
    submask = 255.255.255.0
    default gateway = (blank)
    dhcp server = 192.168.1.245

    ip settings for Host Desktop puter:

    ethernet adapter local area connection:
    3com 3c920b-emb integ controller
    phy addy = 00-26-54-0e-33-c7
    dhcp enabled = no
    ip addy = 192.168.1.3
    submask = 255.255.255.0
    default gateway = 192.168.1.1
    dns servers = 68.1.208.245
    68.1.208.30
    192.168.1.1

    for my notebook my wireless network connection properties has "obtain ip addy automatically" checked under the tcp/ip properties

    for my host desktop puter my local area connection properties has "use the following ip addy" checked under tcp/ip properties
    with the following settings:

    ip = 192.168.1.3
    default gateway of 192.168.1.1
    dns servers = 68.1.208.245
    68.1.208.30
    192.168.1.1

    do i need tcp/ip settings set up on the notebook as i do on the host desktop? no idea (obviously why i can't connect

    thanx again for any comments with my &#$!^*# mess here
    Rookie (some day)

  10. #10
    SG Enthusiast twwabw's Avatar
    Join Date
    Nov 2000
    Location
    LeRoy, NY, USA
    Posts
    2,472
    You're getting closer!! Your config info shows that the 2300 is still handing out IP addresses.

    Go here and check these steps again.

    Dell 2300
    Observe everything...focus on nothing..

  11. #11
    Regular Member
    Join Date
    Dec 1999
    Location
    Amarillo, TX, USA
    Posts
    215
    thanx very much for all the generous help. I'm not there yet but at least thanks to your help i'm going in the right direction and feel more knowledeable about what i'm trying to do.

    Rookie (some day)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •