Results 1 to 2 of 2

Thread: AVG 7.0: Is there any way to see the test results after a test?

  1. #1
    Advanced Member neo960's Avatar
    Join Date
    Nov 2002
    Posts
    612

    AVG 7.0: Is there any way to see the test results after a test?

    After a full system scan, I am not able to see the results of the test. When I click on the test results menu item or button, I get a screen saying that "No test results were found". No matter how many tests I run, AVG 7.0 refuses to show me the results. Is this normal?

  2. #2
    R.I.P. 2016-11-23 Croc's Avatar
    Join Date
    Jan 2001
    Location
    Up top East side Downunder
    Posts
    7,819
    Open the AVG7 program, not the Control Centre.
    Because you have the paid for version you are entitled to send off a request for support. Do this through the program instead of sending off an email just describing the problem.
    This will be quicker than asking here because there would be very few that have bought AVG7. Kudos to you for making the leap of faith.
    The only things I can think of without d/loading it and installing to check it out are

    1. Test Results are optional with a check in a box required

    2. If no infections were located there would be no need to view the Results file and AVG7 may be preset that way

    If you want to test the theory behind No. 2, go to the Eicar Test website and locate their test files. Try them out following the instructions and see if there is access to the Results file after the scan. Eicar is totally safe and can be r/click deleted.

    Croc.
    Croc.
    It will be long, it will be hard and there will be no withdrawal.
    Winston Churchill
    Remember: Wherever you go in life, you take yourself with you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •