Results 1 to 3 of 3

Thread: HDD configuration help

  1. #1
    Junior Member STANGFRIIK's Avatar
    Join Date
    Jul 2003
    Location
    Florida
    Posts
    32

    HDD configuration help

    I added a new WD 40GB 8mb cache HDD yesterday but I'm having some problems with the drive showing up. The drive shows up in the BIOS and Device Manager but not in My Computer. I'm thinking that it's not showing up b/c it may not be formatted but I could have sworn drives have shown up even before they were formatted. They were at least given a drive letter. I just added a cd/rw drive which was picked up and assigned a drive letter with no problem. I also have a third HDD that worked fine on the slave connection. The new HDD is setup with cable select which is indicitive of it showing up in the BIOS and Device Manager. Any suggestion?

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,913
    If you're running NT4/2K/XP, did you go into Disk Manager? You need to go there, create a partition on it, give it a drive letter, then format it.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    Junior Member STANGFRIIK's Avatar
    Join Date
    Jul 2003
    Location
    Florida
    Posts
    32
    That's what I thought but I could have sworn I didn't have to do that with the other drive. Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •