Results 1 to 4 of 4

Thread: Modem and speed problems.

  1. #1
    soldierboycw
    Guest

    Modem and speed problems.

    I have read all of the post on this forum and I still have a question. When my roadrunner account was first set up the tech checked my signal levels. My downstream level was at 13.6 dBmv and my upstream was at 44 dBmv. He told me that the downstream power was high. My connection was zooming. Almost always upwards of 3 to 4Mbits a sec. The tech said that he would not say anything if I didn't. That is with the cap. Well I had a bad high definition box for my TV, and a tech came out and told my sister that my signal to my cable box was to high and would be fixed. I was at work. I thought that over 15 is to high and anything between -15 and 15 is just right. Since they cut my power back my downstream power is 9 and my upstream power is 58 which is too high and out of balance is what the tech rep told me today. My modem has been cutting on and off rebooting itself and my speed test according to S.G. is 1160kbs or 142Kbs. My long winded question is does the downstream power affect your speed that much and would there be noticeable affects should they change it. The cable box was bad and my power levels were cut for nothing. I have a tech comming out tomorrow.

    MTU = 1500
    MTU is fully optimized for broadband.
    MSS = 1460
    Maximum useful data in each packet = 1460, which equals MSS.

    Default Receive Window (RWIN) = 513920
    RWIN Scaling (RFC1323) = 3 bits
    Unscaled Receive Window = 64240

    RWIN is a multiple of MSS
    Other values for RWIN that might work well with your current MTU/MSS:
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)
    bandwidth * delay product:

    Your RcvWindow limits you to: 20556.8 kbps (2569.6 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 8222.72 kbps (1027.84 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 53 hops

    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 00000000
    Last edited by soldierboycw; 08-05-03 at 12:45 AM.

  2. #2
    SG Enthusiast
    Join Date
    Jun 2000
    Location
    Columbus, Ohio
    Posts
    4,438
    The downstream power, so long as it is between - 15 and + 15 has no effect on speed.

    Your upstream power of 58 is unacceptable. It is the maximum, and is likely to be the cause of your problems. Don't let them leave unless it is corrected.

  3. #3
    soldierboycw
    Guest
    Thanks for the reply. The tech just left and the problem is outside the apartments. Way too much noise in the lines so my upstream is maxed without much signal. My downstream is now 4 witch he said for TimeWarner that it is perfect. -4 to 4. Bad splitter. The construction crew is to be called out.

  4. #4
    Dr Tweak mnosteele52's Avatar
    Join Date
    Jul 2001
    Location
    Chesapeake, VA
    Posts
    11,912
    Your RWIN is WAY too high for your connection, do the following:

    Download the TCP Optimizer and try the following settings.

    Settings tab:

    select - cable modem
    check - custom settings
    network adapter selection - your NIC
    check modify all adapters
    maxmtu - 1500
    TTL - 64
    TCP Receive Window - 37960
    MTU Discovery - yes
    Black Hole Detect - no
    Selective Acks - yes
    Max Dup ACKs - 3
    TCP 1323 Options - uncheck both boxes

    Other Settings tab:

    Max Connections per Server - 10
    Max Connections per 1.0 Server - 20
    Lan Browsing Speedup - optimized

    Then select "Apply Changes" and reboot to take effect.

    VERY IMPORTANT TO DO THE FOLLOWING

    1. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need.

    2. Open IE and select tools - internet options - connections - LAN settings, make sure NOTHING there is checked.

    3. Make sure you have the latest drivers for your NIC from the manufacturer. Set your NIC duplex mode to 10mb half duplex for Cable, for DSL it is ISP dependent unless you are using a router, if so then set it to 100mb full duplex for both Cable & DSL (the instructions are in my Help & Tips link). If you are using a router make sure you have the latest firmware.

    4. Clear your temporary internet files.

    5. Power cycle your modem, unplug it for atleast 15 seconds.

    6. Download and update then do a scan with SpyBot 1.2 & Ad Aware 6.0 to remove any spyware then install and update SpywareBlaster to stay spyware FREE. YOU MUST USE BOTH AD AWARE & SPYBOT TO ENSURE YOU ARE SPYWARE FREE SINCE ONE FINDS WHAT THE OTHER MISSES.

    7. Make sure you do the faster web page tweak in my Help & Tips link.




Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •