Results 1 to 5 of 5

Thread: E-mail notification problem AGAIN...

  1. #1
    Certified SG Addict
    Join Date
    Dec 2001
    Posts
    29,514

    E-mail notification problem AGAIN...

    Suddenly I'm not getting e-mail notifications again. It went south a few weeks ago, then worked fine, but today it's not working again. My e-mail address is correct in the CP.

    What's up?

  2. #2
    Got Alizee? ScottE's Avatar
    Join Date
    Dec 2001
    Posts
    16,861

    Re: E-mail notification problem AGAIN...

    Originally posted by Burke
    Suddenly I'm not getting e-mail notifications again. It went south a few weeks ago, then worked fine, but today it's not working again. My e-mail address is correct in the CP.

    What's up?

    The IP is probably on one of those antispam lists again.
    Respect it.

  3. #3
    Fraternized Set's Avatar
    Join Date
    Sep 2001
    Location
    Michigan
    Posts
    4,095
    Same here

    @chartermi.net Been doing this off and on for a few months now
    Cancer Baaaaaad! Folding Goooood!

  4. #4
    Certified SG Addict
    Join Date
    Dec 2001
    Posts
    29,514
    Wouldn't an IP ban just affect the remote computer, though?

    That would mean I've done something wrong?

  5. #5
    SG Enthusiast Duzmor's Avatar
    Join Date
    Sep 2000
    Location
    Pennsylvania U.S.A
    Posts
    3,876
    I just got 2 PM from Lt-73- No e-mail to tell me I have the PM-


    Duz !!
    (The Protection of all with the Wadget Eye)
    (Never Trust Intel To Do AMD'S Job)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •